<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<head>
							<!-- CookiePro Cookies Consent Notice start for komando.com -->
					<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a79128fe-d59a-42d8-9e14-0260245c83af" ></script>
					<script type="text/javascript">
						function OptanonWrapper() { }
					</script>
					<!-- CookiePro Cookies Consent Notice end for komando.com -->
						<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta name="theme-color" content="#002664" />
		<meta name='ir-site-verification-token' value='1676558668' />

				<link rel="dns-prefetch" href="//tracking.crazyegg.com">
		<link rel="dns-prefetch" href="//graph.facebook.com">

		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWK6RF');</script>
<!-- End Google Tag Manager -->
<script>
    var k3ModalDisplayBreakpoint = 768;
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://www.komando.com/wp-content/cache/autoptimize/css/autoptimize_31dc025139b2c1519fb17ea1bc1d8b82.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://www.komando.com/wp-content/cache/autoptimize/css/autoptimize_31dc025139b2c1519fb17ea1bc1d8b82.css" rel="stylesheet" /></noscript><title>Emergency update for Chrome - Patch now to fix zero-day flaw</title>
	<meta name="description" content="The Google Chrome browser has a nasty zero-day flaw. Here&#039;s everything you need to know about it and how to update Chrome." />
	<link rel="canonical" href="https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Emergency update for Chrome - Patch now to fix zero-day flaw" />
	<meta property="og:description" content="The Google Chrome browser has a nasty zero-day flaw. Here&#039;s everything you need to know about it and how to update Chrome." />
	<meta property="og:url" content="https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/" />
	<meta property="og:site_name" content="Komando.com" />
	<meta property="article:publisher" content="https://www.facebook.com/kimkomando" />
	<meta property="article:published_time" content="2021-12-15T00:00:00+00:00" />
	<meta property="article:modified_time" content="2021-12-14T18:36:14+00:00" />
	<meta property="og:image" content="https://www.komando.com/wp-content/uploads/2021/12/emergency-Chrome-update.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CharlieFripp" />
	<meta name="twitter:site" content="@kimkomando" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Charlie Fripp" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.komando.com/#website","url":"https://www.komando.com/","name":"Komando.com","description":"The Kim Komando Show: America&#039;s top weekend talk radio program about all things digital! Free tips, downloads, software, newsletters, advice and more about the home electronics, iPods, digital cameras, photography, TVs, online security, gadgets and more.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.komando.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/#primaryimage","inLanguage":"en-US","url":"https://www.komando.com/wp-content/uploads/2021/12/emergency-Chrome-update.jpg","contentUrl":"https://www.komando.com/wp-content/uploads/2021/12/emergency-Chrome-update.jpg","width":1200,"height":675,"caption":"Google Chrome zero-day flaw"},{"@type":"WebPage","@id":"https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/#webpage","url":"https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/","name":"Emergency update for Chrome - Patch now to fix zero-day flaw","isPartOf":{"@id":"https://www.komando.com/#website"},"primaryImageOfPage":{"@id":"https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/#primaryimage"},"datePublished":"2021-12-15T00:00:00+00:00","dateModified":"2021-12-14T18:36:14+00:00","author":{"@id":"https://www.komando.com/#/schema/person/cd603576f4c97268480b72e646482f04"},"description":"The Google Chrome browser has a nasty zero-day flaw. Here's everything you need to know about it and how to update Chrome.","breadcrumb":{"@id":"https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/"]}]},{"@type":"BreadcrumbList","@id":"https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Articles","item":"https://www.komando.com/articles/"},{"@type":"ListItem","position":2,"name":"Emergency update for Chrome &#8211; Patch now to fix zero-day flaw"}]},{"@type":"Person","@id":"https://www.komando.com/#/schema/person/cd603576f4c97268480b72e646482f04","name":"Charlie Fripp","image":{"@type":"ImageObject","@id":"https://www.komando.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bd03d5e3b721df29caeab5a4ef76fd19?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bd03d5e3b721df29caeab5a4ef76fd19?s=96&d=mm&r=g","caption":"Charlie Fripp"},"description":"Charlie Fripp is a veteran journalist with over 15 years of extensive experience in writing for online consumer technology, video game, and entertainment publications. He is also an amateur virtual pilot.","sameAs":["https://twitter.com/CharlieFripp","https://en.wikipedia.org/wiki/Frederick_Charles_Fripp"],"url":"https://www.komando.com/author/fripp/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//829395.smushcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Komando.com &raquo; Feed" href="https://www.komando.com/feed/" />


<style id='global-styles-inline-css' type='text/css'>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</style>






<!-- `sharedaddy` is included in the concatenated jetpack.css -->


<script type='text/javascript' src='https://www.komando.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' id='cegg-price-alert-js-extra'>
/* <![CDATA[ */
var ceggPriceAlert = {"ajaxurl":"https:\/\/www.komando.com\/wp-admin\/admin-ajax.php","nonce":"bfd12eca19"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.komando.com/wp-content/cache/autoptimize/js/autoptimize_single_e7cba94c1ad3b87075c6b51e2ee0c346.js?ver=9.3.1' id='cegg-price-alert-js'></script>
<script type='text/javascript' src='https://www.komando.com/wp-content/plugins/supportingcast/js/supportingcast_sdk_v1.js?ver=2.1.b7' id='sc-payment-form-js-js'></script>
<script type='text/javascript' src='https://www.komando.com/wp-content/plugins/supportingcast/js/sc-phone.js?ver=2.1.b7' id='sc-podcasts-phone-js-js'></script>
<script type='text/javascript' src='https://www.komando.com/wp-content/plugins/supportingcast/js/podcast_player.js?ver=2.1.b7' id='sc-podcast-player-js-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1639559908","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.komando.com/wp-includes/js/utils.min.js?ver=5.8.2' id='utils-js'></script>
<link rel="https://api.w.org/" href="https://www.komando.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.komando.com/wp-json/wp/v2/posts/819305" /><link rel='shortlink' href='https://www.komando.com/?p=819305' />
<link rel="alternate" type="application/json+oembed" href="https://www.komando.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.komando.com%2Fsecurity-privacy%2Femergency-update-for-chrome%2F819305%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.komando.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.komando.com%2Fsecurity-privacy%2Femergency-update-for-chrome%2F819305%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel='manifest' href='https://www.komando.com/wp-content/themes/komando/manifest.json' /><link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//partner.googleadservices.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//ad.doubleclick.net">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//www.google-analytics.com">
<noscript><link media='all' rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css"></noscript><link media='print' onload="this.onload=null;this.media='all';" rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
	var freestar = freestar || {};
	freestar.hitTime = Date.now();
	freestar.queue = freestar.queue || [];
	freestar.config = freestar.config || {};
	freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
	// Tag IDs set here, must match Tags served in the Body for proper setup
	freestar.config.enabled_slots = [];
	freestar.queue.push(function() {
		googletag.pubads().setTargeting('articleid', ['819305']);
		googletag.pubads().setTargeting('section', ['Security & privacy']);
		googletag.pubads().setTargeting('tag', ['cybersecurity\/online security','Google Chrome']);
	});
	!function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/komando-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
	freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<link rel="amphtml" href="https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/?amp"><link rel="icon" href="https://www.komando.com/wp-content/uploads/2019/11/cropped-favicon512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.komando.com/wp-content/uploads/2019/11/cropped-favicon512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.komando.com/wp-content/uploads/2019/11/cropped-favicon512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.komando.com/wp-content/uploads/2019/11/cropped-favicon512x512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.k3-festive {
    background-color: #e60000;
}		</style>
				
		
		<link rel="preload" as="image" href="https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update.jpg?lossy=0&strip=1&webp=1"/>
		<link rel="manifest" href="/manifest.json"/>

	</head>
	<body class="post-template-default single single-post postid-819305 single-format-standard  browser-unknown os-unknown komando-theme">
		<div id="a11y-catcher">
			<a href="#main" class="screen-reader-text is-focusable">Skip to Content</a>
		</div>
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-PWK6RF" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

		
		<header class="site-header" role="banner">
			<div class="site-header-top">
				<button class="header-mobile-only header-menu-button" id="header-menu-button">
					<svg version="1.1" class="icon-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="16px" viewBox="5 7 20 16" enable-background="new 5 7 20 16" xml:space="preserve">
<path fill="#262D3F" d="M5.755,8.538h18.491C24.662,8.538,25,8.194,25,7.769C25,7.345,24.662,7,24.245,7H5.755
	C5.338,7,5,7.345,5,7.769C5,8.194,5.338,8.538,5.755,8.538z M5.755,15.462h18.491c0.417,0,0.755-0.345,0.755-0.769
	c0-0.425-0.338-0.769-0.755-0.769H5.755C5.338,13.923,5,14.268,5,14.692C5,15.117,5.338,15.462,5.755,15.462z M5.755,22.385h18.491
	c0.417,0,0.755-0.345,0.755-0.769s-0.338-0.769-0.755-0.769H5.755C5.338,20.846,5,21.191,5,21.615S5.338,22.385,5.755,22.385z" />
</svg>
					<svg xmlns="http://www.w3.org/2000/svg" width="21" height="21" viewBox="0 0 21 21" class="icon-close">
  <polygon points="20.945 1.646 19.3 0 10.473 8.827 1.646 0 0 1.646 8.827 10.473 0 19.3 1.646 20.945 10.473 12.118 19.3 20.945 20.945 19.3 12.118 10.473" />
</svg>
					<span class="screen-reader-text">Toggle mobile menu</span>
				</button>
				<div class="header-logo">
					<a href="https://www.komando.com">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 776.13 45.75"><defs><style>.cls-1{fill:#0394e0;}.cls-2{fill:#202d60;}</style></defs><polygon class="cls-1" points="40.99 4.12 31.19 4.12 6.27 23.55 6.27 4.12 0 4.12 0 43.92 6.27 43.92 6.27 31.01 16.21 23.23 34.72 43.92 43.2 43.92 21.14 19.43 40.99 4.12" /><rect class="cls-1" x="46.66" y="4.12" width="6.27" height="39.81" /><polygon class="cls-1" points="96.9 4.12 83.33 35 69.75 4.12 61.25 4.12 61.25 43.92 67.15 43.92 67.15 12.73 80.9 43.92 85.86 43.92 99.5 12.76 99.5 43.92 105.41 43.92 105.41 4.12 96.9 4.12" /><polygon class="cls-2" points="155.28 4.14 145.49 4.14 120.57 23.58 120.57 4.14 114.3 4.14 114.3 43.95 120.57 43.95 120.57 31.03 130.5 23.26 149.02 43.95 157.5 43.95 135.44 19.46 155.28 4.14" /><path class="cls-2" d="M185.73,14.23c-10.35,0-21.51,8.14-21.51,21.3,0,11.32,9.85,20.88,21.51,20.88a21.35,21.35,0,0,0,21.56-21.09A21.35,21.35,0,0,0,185.73,14.23Zm15.69,21.14a15.67,15.67,0,1,1-15.69-15.64A15.63,15.63,0,0,1,201.42,35.37Z" transform="translate(-8.26 -11.62)" /><polygon class="cls-2" points="226.54 35.02 212.97 4.14 204.46 4.14 204.46 43.95 210.37 43.95 210.37 12.76 224.11 43.95 229.08 43.95 242.71 12.78 242.71 43.95 248.62 43.95 248.62 4.14 240.11 4.14 226.54 35.02" /><path class="cls-2" d="M281.05,15.76l-20.48,39.8h7l5-9.91h23.59l4.93,9.91h7.06l-20.42-39.8ZM275.5,39.9l8.89-17.84,8.89,17.84Z" transform="translate(-8.26 -11.62)" /><polygon class="cls-2" points="338.54 34.2 311.35 4.14 303.6 4.14 303.6 43.95 309.66 43.95 309.66 11.22 339 43.95 344.82 43.95 344.82 4.14 338.54 4.14 338.54 34.2" /><path class="cls-2" d="M377.75,15.76H361.4v39.8h14.88c6.83,0,22.71-2,22.71-20.24C399,23.07,391.05,15.76,377.75,15.76ZM377,49.81h-9.34V21.51h10.08c5.55,0,14.86,1.77,14.86,13.65C392.61,47.27,384.13,49.81,377,49.81Z" transform="translate(-8.26 -11.62)" /><path class="cls-2" d="M425,14.23c-10.34,0-21.51,8.14-21.51,21.3,0,11.32,9.85,20.88,21.51,20.88a21.35,21.35,0,0,0,21.56-21.09A21.35,21.35,0,0,0,425,14.23ZM440.7,35.37A15.67,15.67,0,1,1,425,19.73,15.63,15.63,0,0,1,440.7,35.37Z" transform="translate(-8.26 -11.62)" /><path class="cls-2" d="M448.62,21.32a8.87,8.87,0,1,1,8.86,8.86A8.84,8.84,0,0,1,448.62,21.32Zm1.33,0a7.53,7.53,0,1,0,7.53-7.53A7.53,7.53,0,0,0,450,21.32Zm7.32,1.08h-1.75v4h-1.43V16.26h4.14a3.11,3.11,0,0,1,3.31,3.09,3,3,0,0,1-2.6,3l2.72,4.06h-1.75Zm-1.75-4.89v3.6h2.71a1.8,1.8,0,1,0,0-3.6Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M496.25,31V27.14h-7.82V23.89l8.28-12.27h3.08V23.88h2.37v3.26h-2.37V31Zm0-7.15V17.27l-4.39,6.61Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M515.33,27.58V31H502.5a9,9,0,0,1,1.25-3.7,24.59,24.59,0,0,1,4.11-4.64,25.9,25.9,0,0,0,3-3.16,4.14,4.14,0,0,0,.75-2.27,2.62,2.62,0,0,0-.65-1.9,2.43,2.43,0,0,0-1.82-.67,2.4,2.4,0,0,0-1.82.7,3.64,3.64,0,0,0-.78,2.32l-3.65-.37A6.11,6.11,0,0,1,505,13a6.81,6.81,0,0,1,4.3-1.33,6.15,6.15,0,0,1,4.44,1.54A5.09,5.09,0,0,1,515.33,17a6.67,6.67,0,0,1-.47,2.48A9.71,9.71,0,0,1,513.4,22a21.86,21.86,0,0,1-2.4,2.47c-1.15,1.07-1.88,1.78-2.19,2.14a6.3,6.3,0,0,0-.75,1Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M523.05,11.62a5.21,5.21,0,0,1,4.34,2c1.24,1.58,1.86,4.21,1.86,7.87s-.63,6.29-1.88,7.89a5.16,5.16,0,0,1-4.32,2,5.44,5.44,0,0,1-4.49-2.16q-1.71-2.18-1.71-7.74t1.88-7.85A5.17,5.17,0,0,1,523.05,11.62Zm0,3.07a1.77,1.77,0,0,0-1.18.43,2.89,2.89,0,0,0-.81,1.54,21.42,21.42,0,0,0-.38,4.83,21.05,21.05,0,0,0,.34,4.68,3.33,3.33,0,0,0,.85,1.69,1.86,1.86,0,0,0,2.37,0,2.88,2.88,0,0,0,.8-1.53,20.78,20.78,0,0,0,.38-4.83,21,21,0,0,0-.34-4.67,3.33,3.33,0,0,0-.85-1.7A1.77,1.77,0,0,0,523.05,14.69Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M535.74,28.24v-5h-5V19.75h5v-5h3.33v5h5v3.47h-5v5Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M556.17,31h-3.66V17h3.39v2a6,6,0,0,1,1.57-1.85,2.89,2.89,0,0,1,1.59-.45,4.6,4.6,0,0,1,2.41.7l-1.14,3.23a3.13,3.13,0,0,0-1.72-.61,2,2,0,0,0-1.3.43,3,3,0,0,0-.84,1.55,22.64,22.64,0,0,0-.3,4.69Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M564.84,21.3l-3.32-.61a5.26,5.26,0,0,1,1.93-3,7,7,0,0,1,4.06-1,8.73,8.73,0,0,1,3.65.58,3.66,3.66,0,0,1,1.68,1.49,7.69,7.69,0,0,1,.49,3.32l0,4.32a15,15,0,0,0,.18,2.73,8.33,8.33,0,0,0,.66,1.88h-3.62a10.56,10.56,0,0,1-.35-1.1c-.07-.22-.11-.36-.14-.43a6.65,6.65,0,0,1-2,1.38,5.63,5.63,0,0,1-2.28.46,4.7,4.7,0,0,1-3.37-1.17,3.92,3.92,0,0,1-1.23-3,4,4,0,0,1,.56-2.11,3.75,3.75,0,0,1,1.57-1.43,12.08,12.08,0,0,1,2.91-.86,20.37,20.37,0,0,0,3.56-.91v-.37a2,2,0,0,0-.52-1.52,3.07,3.07,0,0,0-2-.46,2.57,2.57,0,0,0-1.52.39A2.72,2.72,0,0,0,564.84,21.3Zm4.9,3a21.91,21.91,0,0,1-2.23.57,6.75,6.75,0,0,0-2,.64,1.56,1.56,0,0,0-.72,1.31,1.78,1.78,0,0,0,.58,1.34,2,2,0,0,0,1.45.57,3.15,3.15,0,0,0,1.89-.66,2.22,2.22,0,0,0,.87-1.22,7.12,7.12,0,0,0,.15-1.81Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M588.69,31h-3.4V29a5.44,5.44,0,0,1-2,1.78,5,5,0,0,1-2.32.59,5.28,5.28,0,0,1-4.09-1.94A8,8,0,0,1,575.19,24a7.9,7.9,0,0,1,1.65-5.41A5.36,5.36,0,0,1,581,16.71a5.16,5.16,0,0,1,4,1.95v-7h3.66Zm-9.77-7.31a6.52,6.52,0,0,0,.61,3.24A2.76,2.76,0,0,0,582,28.41a2.69,2.69,0,0,0,2.15-1.08,5.08,5.08,0,0,0,.88-3.25,5.52,5.52,0,0,0-.86-3.48,2.8,2.8,0,0,0-4.38,0A4.81,4.81,0,0,0,578.92,23.72Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M591.36,15.13V11.7H595v3.43Zm0,15.9V17H595V31Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M597,23.83a7.69,7.69,0,0,1,.9-3.58,6.17,6.17,0,0,1,2.55-2.63,7.4,7.4,0,0,1,3.67-.91,6.89,6.89,0,0,1,5.15,2.06,7.17,7.17,0,0,1,2,5.22,7.25,7.25,0,0,1-2,5.26,6.78,6.78,0,0,1-5.1,2.09,8,8,0,0,1-3.63-.87,5.93,5.93,0,0,1-2.62-2.55A8.55,8.55,0,0,1,597,23.83Zm3.75.19a4.71,4.71,0,0,0,1,3.2,3.18,3.18,0,0,0,4.81,0,4.75,4.75,0,0,0,1-3.22,4.66,4.66,0,0,0-1-3.17,3.18,3.18,0,0,0-4.81,0A4.7,4.7,0,0,0,600.74,24Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M618.38,27l3.67-.57a2.83,2.83,0,0,0,1,1.65,3.22,3.22,0,0,0,2,.56,3.61,3.61,0,0,0,2.14-.53,1.19,1.19,0,0,0,.48-1,1,1,0,0,0-.26-.7,2.89,2.89,0,0,0-1.23-.49,19.82,19.82,0,0,1-5.61-1.8A3.64,3.64,0,0,1,618.89,21,3.88,3.88,0,0,1,620.31,18a6.53,6.53,0,0,1,4.4-1.24,7.65,7.65,0,0,1,4.22.93,4.82,4.82,0,0,1,1.9,2.77l-3.45.65a2.16,2.16,0,0,0-.84-1.25,3,3,0,0,0-1.76-.44,4,4,0,0,0-2.08.41.88.88,0,0,0-.41.75.82.82,0,0,0,.36.67,13.11,13.11,0,0,0,3.42,1,10.1,10.1,0,0,1,4.08,1.65,3.44,3.44,0,0,1,1.15,2.76A4.26,4.26,0,0,1,629.71,30a7,7,0,0,1-4.7,1.38,7.67,7.67,0,0,1-4.47-1.16A5.33,5.33,0,0,1,618.38,27Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M639.91,17v3h-2.5v5.64a14,14,0,0,0,.07,2,.85.85,0,0,0,.33.47,1,1,0,0,0,.62.18,4.67,4.67,0,0,0,1.47-.36l.31,2.88a7.16,7.16,0,0,1-2.89.55,4.56,4.56,0,0,1-1.78-.33,2.72,2.72,0,0,1-1.17-.87,3.38,3.38,0,0,1-.51-1.45,17.74,17.74,0,0,1-.12-2.61V20h-1.68V17h1.68V14.24l3.67-2.16V17Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M644.25,21.3l-3.32-.61a5.26,5.26,0,0,1,1.93-3,7,7,0,0,1,4.06-1,8.73,8.73,0,0,1,3.65.58,3.71,3.71,0,0,1,1.68,1.49,7.69,7.69,0,0,1,.49,3.32l0,4.32a15,15,0,0,0,.18,2.73,7.45,7.45,0,0,0,.66,1.88h-3.62c-.1-.25-.22-.62-.36-1.1a4.29,4.29,0,0,0-.13-.43,6.65,6.65,0,0,1-2,1.38,5.63,5.63,0,0,1-2.28.46,4.7,4.7,0,0,1-3.37-1.17,3.92,3.92,0,0,1-1.23-3,4,4,0,0,1,.56-2.11,3.75,3.75,0,0,1,1.57-1.43,11.8,11.8,0,0,1,2.91-.86,20.37,20.37,0,0,0,3.56-.91v-.37a2,2,0,0,0-.52-1.52,3.07,3.07,0,0,0-2-.46,2.57,2.57,0,0,0-1.52.39A2.72,2.72,0,0,0,644.25,21.3Zm4.9,3a21.91,21.91,0,0,1-2.23.57,6.64,6.64,0,0,0-2,.64,1.56,1.56,0,0,0-.72,1.31,1.81,1.81,0,0,0,.57,1.34,2,2,0,0,0,1.46.57,3.15,3.15,0,0,0,1.89-.66,2.32,2.32,0,0,0,.87-1.22,7.12,7.12,0,0,0,.15-1.81Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M661.76,17v3h-2.5v5.64a14,14,0,0,0,.07,2,.84.84,0,0,0,.32.47,1.05,1.05,0,0,0,.62.18,4.61,4.61,0,0,0,1.47-.36l.32,2.88a7.2,7.2,0,0,1-2.89.55,4.64,4.64,0,0,1-1.79-.33,2.63,2.63,0,0,1-1.16-.87,3.52,3.52,0,0,1-.52-1.45,17.74,17.74,0,0,1-.12-2.61V20H653.9V17h1.68V14.24l3.68-2.16V17Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M663.36,15.13V11.7H667v3.43Zm0,15.9V17H667V31Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M669,23.83a7.69,7.69,0,0,1,.9-3.58,6.17,6.17,0,0,1,2.55-2.63,7.4,7.4,0,0,1,3.67-.91,6.89,6.89,0,0,1,5.15,2.06,7.21,7.21,0,0,1,2,5.22,7.25,7.25,0,0,1-2,5.26,6.78,6.78,0,0,1-5.1,2.09,8,8,0,0,1-3.63-.87,5.93,5.93,0,0,1-2.62-2.55A8.55,8.55,0,0,1,669,23.83Zm3.75.19a4.71,4.71,0,0,0,1,3.2,3.18,3.18,0,0,0,4.81,0,4.75,4.75,0,0,0,1-3.22,4.66,4.66,0,0,0-1-3.17,3.18,3.18,0,0,0-4.81,0A4.7,4.7,0,0,0,672.74,24Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M697.77,31h-3.66V23.88a11,11,0,0,0-.23-2.93,2.09,2.09,0,0,0-.76-1,2.21,2.21,0,0,0-1.27-.37,2.94,2.94,0,0,0-1.71.53,2.63,2.63,0,0,0-1,1.4,12,12,0,0,0-.28,3.21V31h-3.66V17h3.4v2.06a5.63,5.63,0,0,1,6.77-1.93,3.7,3.7,0,0,1,1.52,1.13,4,4,0,0,1,.71,1.55,11.37,11.37,0,0,1,.2,2.49Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M699.26,27l3.67-.57a2.79,2.79,0,0,0,1,1.65,3.17,3.17,0,0,0,2,.56,3.61,3.61,0,0,0,2.14-.53,1.19,1.19,0,0,0,.48-1,1,1,0,0,0-.26-.7A2.89,2.89,0,0,0,707,26a19.82,19.82,0,0,1-5.61-1.8A3.64,3.64,0,0,1,699.77,21,3.88,3.88,0,0,1,701.19,18a6.55,6.55,0,0,1,4.4-1.24,7.65,7.65,0,0,1,4.22.93,4.82,4.82,0,0,1,1.9,2.77l-3.45.65a2.16,2.16,0,0,0-.84-1.25,3,3,0,0,0-1.76-.44,3.92,3.92,0,0,0-2.07.41.87.87,0,0,0-.42.75.82.82,0,0,0,.36.67,13.11,13.11,0,0,0,3.42,1A10.1,10.1,0,0,1,711,23.89a3.44,3.44,0,0,1,1.15,2.76A4.26,4.26,0,0,1,710.59,30a7,7,0,0,1-4.7,1.38,7.67,7.67,0,0,1-4.47-1.16A5.33,5.33,0,0,1,699.26,27Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M720.93,15.13V11.7h3.66v3.43Zm0,15.9V17h3.66V31Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M740,31h-3.66V23.88a11.5,11.5,0,0,0-.23-2.93,2,2,0,0,0-.77-1,2.18,2.18,0,0,0-1.26-.37,2.91,2.91,0,0,0-1.71.53,2.7,2.7,0,0,0-1,1.4,12.49,12.49,0,0,0-.28,3.21V31h-3.65V17h3.39v2.06a5.53,5.53,0,0,1,4.56-2.37,5.45,5.45,0,0,1,2.21.44,3.64,3.64,0,0,1,1.52,1.13,4.17,4.17,0,0,1,.72,1.55,12,12,0,0,1,.2,2.49Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M755.58,17v3h-2.5v5.64a14,14,0,0,0,.07,2,.84.84,0,0,0,.32.47,1.05,1.05,0,0,0,.62.18,4.61,4.61,0,0,0,1.47-.36l.32,2.88a7.25,7.25,0,0,1-2.9.55A4.59,4.59,0,0,1,751.2,31a2.63,2.63,0,0,1-1.16-.87,3.52,3.52,0,0,1-.52-1.45,17.74,17.74,0,0,1-.12-2.61V20h-1.68V17h1.68V14.24l3.68-2.16V17Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M760.83,11.7v7.1a5.46,5.46,0,0,1,6.51-1.62,3.74,3.74,0,0,1,1.53,1.22,4.32,4.32,0,0,1,.7,1.63,14.47,14.47,0,0,1,.19,2.78V31H766.1v-7.4a11.06,11.06,0,0,0-.21-2.8,1.84,1.84,0,0,0-.73-.94,2.38,2.38,0,0,0-1.32-.35,3,3,0,0,0-1.63.45,2.57,2.57,0,0,0-1.05,1.35,8.2,8.2,0,0,0-.33,2.67v7h-3.66V11.7Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M780.55,26.57l3.64.62A6.09,6.09,0,0,1,782,30.28a6.42,6.42,0,0,1-3.79,1.06A6.14,6.14,0,0,1,772.84,29a8.13,8.13,0,0,1-1.37-4.83,7.77,7.77,0,0,1,1.8-5.45,5.89,5.89,0,0,1,4.54-2,6.12,6.12,0,0,1,4.87,2.06c1.19,1.38,1.76,3.48,1.71,6.32h-9.17a3.78,3.78,0,0,0,.89,2.57,2.73,2.73,0,0,0,2.11.91,2.24,2.24,0,0,0,1.44-.47A3,3,0,0,0,780.55,26.57Zm.2-3.74a3.52,3.52,0,0,0-.82-2.45,2.49,2.49,0,0,0-1.9-.84,2.54,2.54,0,0,0-2,.89,3.41,3.41,0,0,0-.76,2.4Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M489.85,37.7h3.86V48.17a21.57,21.57,0,0,0,.14,3.23A3.11,3.11,0,0,0,495,53.3a4.06,4.06,0,0,0,2.54.72,3.88,3.88,0,0,0,2.48-.68,2.69,2.69,0,0,0,1-1.67,22.35,22.35,0,0,0,.17-3.28V37.7h3.85V47.85a26.36,26.36,0,0,1-.31,4.92,5.51,5.51,0,0,1-1.15,2.42,5.81,5.81,0,0,1-2.25,1.58,9.7,9.7,0,0,1-3.67.58,10.65,10.65,0,0,1-4.15-.63,5.93,5.93,0,0,1-2.23-1.67,5.23,5.23,0,0,1-1.08-2.14,23.83,23.83,0,0,1-.38-4.9Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M507.23,50.74l3.75-.37a4.64,4.64,0,0,0,1.37,2.81,4.15,4.15,0,0,0,2.79.89,4.21,4.21,0,0,0,2.81-.8,2.37,2.37,0,0,0,.94-1.86,1.8,1.8,0,0,0-.39-1.17,3.15,3.15,0,0,0-1.39-.83c-.45-.16-1.48-.44-3.09-.85a10.34,10.34,0,0,1-4.34-1.91,5.13,5.13,0,0,1-.94-6.65,5.19,5.19,0,0,1,2.39-2,9.38,9.38,0,0,1,3.75-.67A8,8,0,0,1,520.29,39a5.65,5.65,0,0,1,1.91,4.26l-3.85.17a3.38,3.38,0,0,0-1.06-2.14,3.91,3.91,0,0,0-2.45-.65,4.35,4.35,0,0,0-2.63.7,1.43,1.43,0,0,0-.61,1.2,1.47,1.47,0,0,0,.58,1.17A10.06,10.06,0,0,0,515.72,45a18.7,18.7,0,0,1,4.16,1.39,5.42,5.42,0,0,1,2.11,2,5.77,5.77,0,0,1,.76,3.08,5.83,5.83,0,0,1-.91,3.11,5.53,5.53,0,0,1-2.58,2.15,10.71,10.71,0,0,1-4.16.71,8.22,8.22,0,0,1-5.56-1.7A7.39,7.39,0,0,1,507.23,50.74Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M542.27,57h-4.19l-1.67-4.39h-7.63L527.21,57h-4.09l7.43-19.33h4.08Zm-7.09-7.65-2.64-7.17L530,49.38Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M551.58,47.3l-3.32-.61a5.25,5.25,0,0,1,1.92-3,7,7,0,0,1,4.07-1,8.67,8.67,0,0,1,3.64.58,3.74,3.74,0,0,1,1.69,1.49,7.69,7.69,0,0,1,.49,3.32l0,4.32a16.2,16.2,0,0,0,.17,2.73,8.33,8.33,0,0,0,.66,1.88h-3.62c-.09-.25-.21-.62-.35-1.1a4.29,4.29,0,0,0-.13-.43,6.57,6.57,0,0,1-2,1.38,5.62,5.62,0,0,1-2.27.46,4.68,4.68,0,0,1-3.37-1.17,3.92,3.92,0,0,1-1.23-3,4,4,0,0,1,.56-2.11A3.69,3.69,0,0,1,550,49.66a11.8,11.8,0,0,1,2.91-.86,20.2,20.2,0,0,0,3.55-.91v-.37A1.91,1.91,0,0,0,556,46a3,3,0,0,0-2-.46,2.62,2.62,0,0,0-1.53.39A2.72,2.72,0,0,0,551.58,47.3Zm4.89,3a21.56,21.56,0,0,1-2.22.57,6.84,6.84,0,0,0-2,.64,1.58,1.58,0,0,0-.71,1.31,1.81,1.81,0,0,0,.57,1.34,2,2,0,0,0,1.46.57,3.15,3.15,0,0,0,1.89-.66,2.32,2.32,0,0,0,.87-1.22,7.27,7.27,0,0,0,.14-1.81Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M575.32,57h-3.66V49.88a11.5,11.5,0,0,0-.23-2.93,2,2,0,0,0-.77-1,2.18,2.18,0,0,0-1.26-.37,2.91,2.91,0,0,0-1.71.53,2.7,2.7,0,0,0-1,1.4,12.49,12.49,0,0,0-.28,3.21V57h-3.65V43h3.39v2.06a5.53,5.53,0,0,1,4.56-2.37,5.45,5.45,0,0,1,2.21.44,3.64,3.64,0,0,1,1.52,1.13,4.17,4.17,0,0,1,.72,1.55,12,12,0,0,1,.2,2.49Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M590.78,57h-3.4V55a5.44,5.44,0,0,1-2,1.78,4.94,4.94,0,0,1-2.32.59A5.25,5.25,0,0,1,579,55.4a8,8,0,0,1-1.7-5.43,7.9,7.9,0,0,1,1.65-5.41,5.38,5.38,0,0,1,4.18-1.85,5.15,5.15,0,0,1,4,1.95v-7h3.66ZM581,49.72a6.41,6.41,0,0,0,.61,3.24,2.75,2.75,0,0,0,2.47,1.45,2.69,2.69,0,0,0,2.15-1.08,5.08,5.08,0,0,0,.89-3.25,5.59,5.59,0,0,0-.86-3.48,2.81,2.81,0,0,0-4.39,0A4.81,4.81,0,0,0,581,49.72Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M599.08,49.83a7.69,7.69,0,0,1,.9-3.58,6.17,6.17,0,0,1,2.55-2.63,7.44,7.44,0,0,1,3.68-.91,6.88,6.88,0,0,1,5.14,2.06,7.17,7.17,0,0,1,2,5.22,7.26,7.26,0,0,1-2,5.26,6.78,6.78,0,0,1-5.1,2.09,8,8,0,0,1-3.62-.87A6,6,0,0,1,600,53.92,8.55,8.55,0,0,1,599.08,49.83Zm3.75.19a4.71,4.71,0,0,0,1,3.2,3.11,3.11,0,0,0,2.41,1.1,3.06,3.06,0,0,0,2.4-1.1,4.75,4.75,0,0,0,1-3.22,4.66,4.66,0,0,0-1-3.17,3.06,3.06,0,0,0-2.4-1.1,3.11,3.11,0,0,0-2.41,1.1A4.7,4.7,0,0,0,602.83,50Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M627.87,57h-3.66V49.88A10.88,10.88,0,0,0,624,47a2,2,0,0,0-.76-1,2.19,2.19,0,0,0-1.27-.37,2.9,2.9,0,0,0-1.7.53,2.65,2.65,0,0,0-1,1.4,12,12,0,0,0-.28,3.21V57h-3.66V43h3.4v2.06a5.63,5.63,0,0,1,6.77-1.93A3.64,3.64,0,0,1,627,44.28a4,4,0,0,1,.71,1.55,11.26,11.26,0,0,1,.21,2.49Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M649.8,57h-3.4V55a5.49,5.49,0,0,1-2,1.78,5,5,0,0,1-2.33.59A5.25,5.25,0,0,1,638,55.4,8,8,0,0,1,636.3,50,7.9,7.9,0,0,1,638,44.56a5.39,5.39,0,0,1,4.18-1.85,5.13,5.13,0,0,1,4,1.95v-7h3.66ZM640,49.72a6.41,6.41,0,0,0,.61,3.24,2.75,2.75,0,0,0,2.47,1.45,2.69,2.69,0,0,0,2.15-1.08,5.08,5.08,0,0,0,.89-3.25,5.59,5.59,0,0,0-.86-3.48,2.8,2.8,0,0,0-4.38,0A4.75,4.75,0,0,0,640,49.72Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M660.48,52.57l3.65.62a6.09,6.09,0,0,1-2.22,3.09,6.45,6.45,0,0,1-3.8,1.06A6.14,6.14,0,0,1,652.78,55a8.06,8.06,0,0,1-1.37-4.83,7.77,7.77,0,0,1,1.8-5.45,5.88,5.88,0,0,1,4.54-2,6.12,6.12,0,0,1,4.87,2.06c1.19,1.38,1.76,3.48,1.71,6.32h-9.17a3.83,3.83,0,0,0,.88,2.57,2.76,2.76,0,0,0,2.11.91,2.25,2.25,0,0,0,1.45-.47A2.9,2.9,0,0,0,660.48,52.57Zm.21-3.74a3.57,3.57,0,0,0-.82-2.45,2.49,2.49,0,0,0-1.9-.84,2.53,2.53,0,0,0-2,.89,3.46,3.46,0,0,0-.77,2.4Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M666.1,43h3.37v1.92a5.41,5.41,0,0,1,4.31-2.23,4.59,4.59,0,0,1,2.31.55,4.26,4.26,0,0,1,1.6,1.68,6.36,6.36,0,0,1,2-1.68,4.74,4.74,0,0,1,2.25-.55,5.05,5.05,0,0,1,2.58.62,3.8,3.8,0,0,1,1.57,1.84,8.13,8.13,0,0,1,.38,2.9v9h-3.66V49a5.91,5.91,0,0,0-.38-2.69,1.72,1.72,0,0,0-1.56-.79,2.44,2.44,0,0,0-1.44.48,2.57,2.57,0,0,0-1,1.39,10.07,10.07,0,0,0-.3,2.89V57h-3.66V49.35a10.79,10.79,0,0,0-.19-2.63,1.74,1.74,0,0,0-.61-.89,1.9,1.9,0,0,0-1.11-.29A2.73,2.73,0,0,0,671,46a2.59,2.59,0,0,0-1,1.34,10.2,10.2,0,0,0-.29,2.88V57H666.1Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M691.89,47.3l-3.32-.61a5.21,5.21,0,0,1,1.93-3,7,7,0,0,1,4.06-1,8.64,8.64,0,0,1,3.64.58,3.69,3.69,0,0,1,1.69,1.49,7.69,7.69,0,0,1,.49,3.32l0,4.32a15,15,0,0,0,.18,2.73,7.81,7.81,0,0,0,.65,1.88h-3.62c-.09-.25-.21-.62-.35-1.1a4.29,4.29,0,0,0-.13-.43,6.65,6.65,0,0,1-2,1.38,5.7,5.7,0,0,1-2.28.46,4.68,4.68,0,0,1-3.37-1.17,3.92,3.92,0,0,1-1.23-3,4,4,0,0,1,.56-2.11,3.69,3.69,0,0,1,1.57-1.43,11.8,11.8,0,0,1,2.91-.86,20.2,20.2,0,0,0,3.55-.91v-.37a1.91,1.91,0,0,0-.52-1.52,3,3,0,0,0-2-.46,2.62,2.62,0,0,0-1.53.39A2.72,2.72,0,0,0,691.89,47.3Zm4.89,3a21.56,21.56,0,0,1-2.22.57,6.64,6.64,0,0,0-2,.64,1.56,1.56,0,0,0-.72,1.31,1.81,1.81,0,0,0,.57,1.34,2,2,0,0,0,1.46.57,3.15,3.15,0,0,0,1.89-.66,2.32,2.32,0,0,0,.87-1.22,7.27,7.27,0,0,0,.14-1.81Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M715.63,57H712V49.88a11.5,11.5,0,0,0-.23-2.93,2.09,2.09,0,0,0-.76-1,2.23,2.23,0,0,0-1.27-.37,2.91,2.91,0,0,0-1.71.53,2.63,2.63,0,0,0-1,1.4,12,12,0,0,0-.28,3.21V57H703V43h3.4v2.06a5.63,5.63,0,0,1,6.77-1.93,3.66,3.66,0,0,1,1.51,1.13,4,4,0,0,1,.72,1.55,12,12,0,0,1,.2,2.49Z" transform="translate(-8.26 -11.62)" /><path class="cls-1" d="M731.09,57h-3.4V55a5.44,5.44,0,0,1-2,1.78,4.94,4.94,0,0,1-2.32.59,5.25,5.25,0,0,1-4.08-1.94,8,8,0,0,1-1.7-5.43,7.9,7.9,0,0,1,1.65-5.41,5.38,5.38,0,0,1,4.18-1.85,5.15,5.15,0,0,1,4,1.95v-7h3.66Zm-9.76-7.31a6.41,6.41,0,0,0,.61,3.24,2.75,2.75,0,0,0,2.47,1.45,2.69,2.69,0,0,0,2.15-1.08,5.08,5.08,0,0,0,.89-3.25,5.59,5.59,0,0,0-.86-3.48,2.81,2.81,0,0,0-4.39,0A4.81,4.81,0,0,0,721.33,49.72Z" transform="translate(-8.26 -11.62)" /></svg>											<span class="screen-reader-text">
							Komando.com						</span>
										</a>
					<div class="k3-header-logo-text">
						Tech advice you can trust&trade;
					</div>
				</div>
				<button class="header-mobile-only header-search-button" id="header-search-button">
					<svg version="1.1" class="icon-search" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="5 5 20 20" enable-background="new 5 5 20 20" xml:space="preserve">
<path d="M24.755,23.58l-4.808-4.808c1.192-1.453,1.91-3.314,1.91-5.343C21.857,8.776,18.082,5,13.429,5
	C8.771,5,5,8.776,5,13.429s3.771,8.429,8.429,8.429c2.029,0,3.886-0.714,5.339-1.906l4.808,4.804c0.327,0.327,0.853,0.327,1.18,0
	C25.082,24.433,25.082,23.902,24.755,23.58z M13.429,20.18c-3.727,0-6.755-3.029-6.755-6.751s3.029-6.755,6.755-6.755
	c3.722,0,6.755,3.033,6.755,6.755S17.151,20.18,13.429,20.18z" />
</svg>
					<svg xmlns="http://www.w3.org/2000/svg" width="21" height="21" viewBox="0 0 21 21" class="icon-close">
  <polygon points="20.945 1.646 19.3 0 10.473 8.827 1.646 0 0 1.646 8.827 10.473 0 19.3 1.646 20.945 10.473 12.118 19.3 20.945 20.945 19.3 12.118 10.473" />
</svg>
					<span class="screen-reader-text">Toggle search</span>
				</button>
				<nav class="header-secondary-menu"><ul id="menu-top-nav" class="menu"><li id="menu-item-711299" class="menu-item--mobile menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-711299"><a href="https://www.komando.com/category/news/">News</a></li>
<li id="menu-item-711298" class="menu-item--mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711298"><a href="https://www.komando.com/category/how-tos/">How-tos</a></li>
<li id="menu-item-712260" class="menu-item--mobile k3-festive menu-item menu-item-type-custom menu-item-object-custom menu-item-712260"><a href="https://www.komando.com/category/deals/amazon/">Gift guides</a></li>
<li id="menu-item-711300" class="menu-item--mobile menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711300"><a href="https://www.komando.com/category/reviews/">Reviews</a></li>
<li id="menu-item-684104" class="menu-item--icon-watch menu-item--desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-684104"><a href="https://community.komando.com/watch/">Watch Now</a></li>
<li id="menu-item-684105" class="menu-item--icon-listen menu-item--desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-684105"><a href="https://www.komando.com/podcast/kim-komando-explains/">Listen Now</a></li>
<li id="menu-item-684106" class="menu-item--icon-newsletters menu-item menu-item-type-custom menu-item-object-custom menu-item-684106"><a href="/subscribe/">Get Newsletters</a></li>
<li id="menu-item-687388" class="menu-item--icon-mail menu-item--desktop menu-item menu-item-type-post_type menu-item-object-page menu-item-687388"><a href="https://www.komando.com/contact-us/askkim/">Email Kim</a></li>
<li id="menu-item-684107" class="-highlight menu-item--desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-684107"><a href="https://community.komando.com/">Login/join <span>the community</span></a></li>
</ul></nav>
			</div>
			<div class="site-header-bottom">
				<nav id="header-menu" class="header-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-684945" class="menu-item--desktop menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-684945"><a href="https://www.komando.com/category/news/">News</a></li>
<li id="menu-item-684944" class="menu-item--desktop menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684944"><a href="https://www.komando.com/category/how-tos/">How-tos</a></li>
<li id="menu-item-711305" class="menu-item--mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-711305"><a href="https://community.komando.com/watch/">Watch Now</a></li>
<li id="menu-item-711306" class="menu-item--mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-711306"><a href="https://www.komando.com/podcast/kim-komando-explains/">Listen Now</a></li>
<li id="menu-item-711307" class="menu-item--mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-711307"><a href="https://www.komando.com/contact-us/askkim/">Email Kim</a></li>
<li id="menu-item-684121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684121"><a href="https://www.komando.com/video/">Videos</a></li>
<li id="menu-item-771270" class="menu-item--desktop k3-festive menu-item menu-item-type-custom menu-item-object-custom menu-item-771270"><a href="https://www.komando.com/category/deals/amazon/">Gift guides</a></li>
<li id="menu-item-684946" class="menu-item--desktop menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684946"><a href="https://www.komando.com/category/reviews/">Reviews</a></li>
<li id="menu-item-684109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684109"><a href="/the-show/">Kim&#8217;s Show</a></li>
<li id="menu-item-684124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684124"><a href="https://www.komando.com/station-finder/">Find a Station</a></li>
<li id="menu-item-684115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684115"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-684116" class="menu-item--mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-684116"><a href="/subscribe/">Get Newsletters</a></li>
<li id="menu-item-797416" class="menu-item--mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-797416"><a href="https://community.komando.com/">Community</a></li>
</ul></nav>
				<div class="header-search" id="header-search">
					
<div itemscope itemtype="http://schema.org/WebSite">
	<form role="search" class="search-form" method="get" action="https://www.komando.com/">
		<meta itemprop="target" content="https://www.komando.com/?s={s}" />
		<label for="search-field-61b9b2e43bf8f0.81421292" class="screen-reader-text">
			Search for:		</label>
		<input itemprop="query-input" type="search" id="search-field-61b9b2e43bf8f0.81421292" value="" placeholder="Search &hellip;" name="s" />
		<button type="submit">
			<svg version="1.1" class="icon-search" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="5 5 20 20" enable-background="new 5 5 20 20" xml:space="preserve">
<path d="M24.755,23.58l-4.808-4.808c1.192-1.453,1.91-3.314,1.91-5.343C21.857,8.776,18.082,5,13.429,5
	C8.771,5,5,8.776,5,13.429s3.771,8.429,8.429,8.429c2.029,0,3.886-0.714,5.339-1.906l4.808,4.804c0.327,0.327,0.853,0.327,1.18,0
	C25.082,24.433,25.082,23.902,24.755,23.58z M13.429,20.18c-3.727,0-6.755-3.029-6.755-6.751s3.029-6.755,6.755-6.755
	c3.722,0,6.755,3.033,6.755,6.755S17.151,20.18,13.429,20.18z" />
</svg>
			<span class="screen-reader-text">Submit</span>
		</button>
	</form>
</div>
				</div>
			</div>

		</header>

		
		<main id="main" role="main">

						<article class="post-article">
			<div class="container">
									<div class="post-featured-image aspect-ratio aspect-ratio--featured">
						<img width="1200" height="675" class="aspect-ratio__element lazyload wp-post-image" alt="Google Chrome zero-day flaw"  data-srcset="https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update.jpg?lossy=0&amp;strip=1&amp;webp=1 1200w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update-640x360.jpg?lossy=0&amp;strip=1&amp;webp=1 640w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update-970x546.jpg?lossy=0&amp;strip=1&amp;webp=1 970w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update-310x174.jpg?lossy=0&amp;strip=1&amp;webp=1 310w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update-768x432.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update-220x124.jpg?lossy=0&amp;strip=1&amp;webp=1 220w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update-444x250.jpg?lossy=0&amp;strip=1&amp;webp=1 444w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update-320x180.jpg?lossy=0&amp;strip=1&amp;webp=1 320w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update-600x338.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update-900x506.jpg?lossy=0&amp;strip=1&amp;webp=1 900w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update-141x80.jpg?lossy=0&amp;strip=1&amp;webp=1 141w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update-824x464.jpg?lossy=0&amp;strip=1&amp;webp=1 824w" data-sizes="(max-width: 1128px) 100vw, 1088px" data-src="https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/emergency-Chrome-update.jpg?lossy=0&strip=1&webp=1" />
						<div class="post-featured-image__photo-credit">© Vladimir Akin`shin | <a href="https://www.dreamstime.com/young-man-coronavirus-epidemic-watches-wayback-machine-website-night-laptop-russia-samara-july-image236719442"> Dreamstime.com </a></div>					</div>
				
				<header class="post-header">

					<a href="https://www.komando.com/category/news/security-privacy/" class="post-slug post-slug--bg">Security &amp; privacy</a>					<h1 class="post-title">Emergency update for Chrome &#8211; Patch now to fix zero-day flaw</h1>
					<div class="post-meta">
						<div class="post-byline">
				By Charlie Fripp, Komando.com
			</div>
			<div>&bull;</div>						<div class="post-date">December 14, 2021</div>
						<div class="post-sharing">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-819305" class="share-twitter sd-button share-icon no-text" href="https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-819305" class="share-facebook sd-button share-icon no-text" href="https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-819305" class="share-pinterest sd-button share-icon no-text" href="https://www.komando.com/security-privacy/emergency-update-for-chrome/819305/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						</div>
					</div>
				</header>
				<!-- /.post-header -->

				
				<div class="ad-leaderboard"><!-- Komando_Leaderboard_1 --><div data-freestar-ad="__320x100 __728x90" id="Komando_Leaderboard_1"><script data-cfasync="false" type="text/javascript">freestar.config.enabled_slots.push({ placementName: "Komando_Leaderboard_1", slotId: "Komando_Leaderboard_1" });</script></div></div>			</div>

			<div class="container container-with-sidebar">

				<div class="main-content">

					<div class="post-body">
						<p>Operating systems and browsers are constantly receiving updates. Some are needed for cool new features, but others fix newly discovered flaws. <a href="https://www.komando.com/security-privacy/microsoft-patch-tuesday-november-2021/815649/" target="_blank" rel="noreferrer noopener">Tap or click here for a Windows update that fixes 55 bugs and significant vulnerabilities.</a></p><p>Now, a severe zero-day flaw has been discovered in Google’s Chrome browser. Fortunately, Google has already developed a patch to fix the bug.</p><p>That’s why it’s crucial to update your browser ASAP. Read on for details about the flaw and how to get this critical update.</p><div id="7e725acd-c78b-4d57-bc80-749a46cf1f09"></div><h2>Here’s the backstory</h2><script>  (function (d, s, n) {      var js, fjs = d.getElementsByTagName(s)[0];      js = d.createElement(s);      js.className = n;      js.src = "//player.ex.co/player/7e725acd-c78b-4d57-bc80-749a46cf1f09";      fjs.parentNode.insertBefore(js, fjs);  }(document, 'script', 'exco-player'));</script><p>Google typically rolls out updates in batches, but action needs to be taken when something like a dangerous zero-day is discovered. That’s why the company just released an emergency update for Chrome.</p><p>Disclosed to the company by an anonymous researcher, the flaw has been tracked as <strong>CVE-2021-4102</strong>. Google explained that it has already been used “in the wild” by hackers, meaning that unprotected systems are vulnerable.</p>
<div class='newsletter-signup newsletter-signup--secondary newsletter-signup--no-image'>
    <div class='newsletter-signup__content'>
        <h2 class='type--title-1 formSubscribeTitle'>Your daily dose of tech smarts</h2>
        <div class='body-1'>
            <p class='formSubscribeDescription'>Learn the tech tips and tricks only the pros know.</p>
        </div>
    </div>
    <div class='newsletter-signup__form formSubscribe'>
        <div class='formSubscribeContainer'>
            <form action='' class='formSubscribeForm'>
                <label for='subscribe-email' class='screen-reader-text'>Email address</label>
                <input type='email' placeholder='Enter your email address' class='formSubscribeEmail' name='email' id='subscribe-email'>
                <input type='hidden' class='formSubscribeLists' value='[48734]'>
                <input type='hidden' class='formSubscribeType' value='form'>
                <input type='hidden' class='formSubscribeInserterId' value='15940519701'>
                <input type='hidden' class='formSubscribeCookie' value='k3FormInserters'>
                <input type='hidden' class='formSubscribeLongTermCookieExpiration' value='365'>
                <input type='hidden' class='formSubscribeSecondaryLists' value='[48727,48728]'>
                <input type='hidden' class='formSubscribeSecondaryHeadline' value='You got it!'>
                <input type='hidden' class='formSubscribeSecondaryDescription' value='Thanks for signing up for &lt;b&gt;Tech Tips &amp; How-Tos&lt;/b&gt;! Want to get more out of your iPhone or Android smartphone?'>
            
                <button class='komando-button komando-button-primary'>
                    <span>Sign me up</span>
                    <svg version="1.1" class="icon-button-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="13.333px" viewBox="5 8 20 13.333" enable-background="new 5 8 20 13.333" xml:space="preserve">
<path d="M24.728,14.03l-5.952-5.766c-0.363-0.352-0.952-0.352-1.315,0c-0.363,0.352-0.363,0.922,0,1.274l4.364,4.228
	H5.93c-0.514,0-0.93,0.403-0.93,0.901c0,0.497,0.416,0.901,0.93,0.901h15.895l-4.364,4.228c-0.363,0.352-0.363,0.922,0,1.274
	c0.182,0.176,0.42,0.264,0.658,0.264c0.238,0,0.476-0.088,0.658-0.264l5.952-5.766C25.091,14.952,25.091,14.381,24.728,14.03z"/>
</svg>

                </button>
            </form>
            <div class='formSubscribeSpinner' style='display: none;'>
                <div class='komando-loader'></div>
            </div>
            <div class='formSubscribeResponse post-body js-confirmation' style='display: none;'></div>
        </div>
    </div>
</div>
            <script>
                document.cookie = 'k3FormInserters=%7B%2215940519701%22%3A%222021-12-22+09%3A18%3A28%22%2C%22generalExpiration%22%3A%222021-12-18+09%3A18%3A28%22%7D; expires=Wed, 1 Jan 2031 0:00:00 UTC; path=/';
            </script> 
            <p>As usual, Google has been tight-lipped about the details of the flaw. What we do know is that it is a “free after use” flaw that can be used to execute arbitrary code. In other words, hackers can use the bug to launch malware on your computer.</p><p>The update also fixes three other vulnerabilities. It has been a tough year for the Chrome team, as this latest flaw brings the tally of zero-day exploits for the browser to 16.</p><h2>What you can do about it</h2><p>You must always ensure that your software is updated to the latest version. This not only protects you from vulnerabilities but also gives you access to the latest features. Updating your Chrome browser is easy. Here’s how:</p><ul><li>Open <strong>Chrome </strong>on your desktop computer.</li><li>Click on the <strong>Menu </strong>button (three dotted line) in the top right corner.</li><li>Hover over Help at the bottom and click on <strong>About Google Chrome</strong>.</li></ul><p>This will automatically trigger the process to check for a new update. Your current version will be displayed, and the latest version will immediately start downloading if the update is available. The latest release is <strong>Version 96.0.4664.110</strong>. Once it’s downloaded, you’ll need to relaunch your browser.</p><div class="wp-block-komando-callout"><h2>🚨 What it means for you</h2><p>While not much is known about this new zero-day in Google Chrome (the 16th this year alone), it’s still important to update to the <a href="https://chromereleases.googleblog.com/2021/12/stable-channel-update-for-desktop_13.html" target="_blank" rel="noreferrer noopener">latest version</a> of the browser as soon as possible. And while you’re at it …</p><p>✅  Check out any extensions you might have installed on Chrome and remove any you’re not using. <a href="https://www.komando.com/security-privacy/browser-extension-security/782731/" target="_blank" rel="noreferrer noopener">Tap or click here for instructions on how to do it</a>.</p><p><meta charset="utf-8">✅  Don’t stop at simply keeping hackers out of your web browser. <a href="https://www.komando.com/tech-tips/steps-to-block-hackers/741835/" target="_blank" rel="noreferrer noopener">Tap or click here for five steps to make sure digital attackers won’t be able to access your home network and files</a>.</p></div><h2>Keep reading</h2><p><a href="https://www.komando.com/news/privacy-focused-browsers/815456/" target="_blank" rel="noreferrer noopener">A big reason you should stop using Google Chrome on your smartphone</a></p>
<style>
    .k3-prefs-center-modal-image {
        background-image: url('https://829395.smushcdn.com/1681952/wp-content/uploads/2021/02/kimdesk_yellow.jpg?lossy=0&strip=1&webp=1');
        background-size: cover;
        background-position: center;
    }
</style>
<div class='k3-prefs-center-modal-background' style='display:none'>
    <div class='k3-prefs-center-modal-container'>
        <div class='k3-prefs-center-modal-image'>
        </div>
        <div class='k3-prefs-center-modal-content'>
            <div class='k3-prefs-center-modal-closer'>
                <span class='k3Closer'>X</span>
            </div>
            <h2 class='k3-prefs-center-modal-title formSubscribeTitle'>Your daily dose of tech smarts</h2>
            <div class='k3-prefs-center-modal-description formSubscribeDescription'>
                Learn the tech tips and tricks only the pros know.
            </div>
            <div class='formSubscribe'>
                <div class='formSubscribeContainer'>
                    <form action='' class='formSubscribeForm'>
                        <label for='subscribe-email' class='screen-reader-text'>Email address</label>
                        <input type='email' placeholder='Enter your email address' class='formSubscribeEmail' name='email' id='subscribe-email'>
                        <input type='hidden' class='formSubscribeLists' value='[48734]'>
                        <input type='hidden' class='formSubscribeType' value='modal'>
                        <input type='hidden' class='formSubscribeInserterId' value='15940546631'>
                        <input type='hidden' class='formSubscribeCookie' value='k3ModalInserters'>
                        <input type='hidden' class='formSubscribeLongTermCookieExpiration' value='365'>
                        <input type='hidden' class='formSubscribeSecondaryLists' value='[48728,48727]'>
                        <input type='hidden' class='formSubscribeSecondaryHeadline' value='You got it!'>
                        <input type='hidden' class='formSubscribeSecondaryDescription' value='Thanks for signing up for &lt;b&gt;Tech Tips &amp; How-Tos&lt;/b&gt;! Want to get more out of your iPhone or Android smartphone?'>
                
                
                        <input type='hidden' class='formSubscribeModalScrollDepthTrigger' value='2000'>
                        <input type='hidden' class='formSubscribeModalTimeTrigger' value='60'>
                        <button class='k3-prefs-center-modal-button'>
                            <span>Subscribe</span>
                        </button>
                        <p class='k3-prefs-center-modal-button-confirm k3Closer'>No thanks, I'm already a digital expert.</p>
                    </form>
                    <div class='formSubscribeSpinner' style='display: none;'>
                        <div class='komando-loader'></div>
                    </div>
                    <div class='formSubscribeResponse post-body js-confirmation' style='display: none;'></div>
                </div>
            </div>
        </div>
    </div>
</div>
<p><a href="https://www.komando.com/smartphones-gadgets/delete-location-data-android/787198/" target="_blank" rel="noreferrer noopener">Easy way to delete Google location data on your Android or Chromebook</a></p>
																								</div>

					
<footer class="post-footer">

	
		<div class="post-tags">
		<p>More:</p>
		<ul><li class="post-slug"><a href="https://www.komando.com/tag/cybersecurity/" rel="tag">cybersecurity/online security</a></li><li class="post-slug"><a href="https://www.komando.com/tag/google-chrome/" rel="tag">Google Chrome</a></li></ul>	</div>
	</footer>
<!-- /.post-footer -->

					<div class="related-stories">
	<h2 class="type--title-1">Related Stories</h2>

	<div class="row">
					<div>
				<article class="story-item">
			<div class="story-item__image aspect-ratio aspect-ratio--5-3 post-image">			<img width="600" height="338" class="aspect-ratio__element lazyload wp-post-image" alt="Amazon gifts under $50"  data-srcset="https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50-600x338.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50-640x360.jpg?lossy=0&amp;strip=1&amp;webp=1 640w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50-970x546.jpg?lossy=0&amp;strip=1&amp;webp=1 970w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50-310x174.jpg?lossy=0&amp;strip=1&amp;webp=1 310w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50-768x432.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50-220x124.jpg?lossy=0&amp;strip=1&amp;webp=1 220w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50-444x250.jpg?lossy=0&amp;strip=1&amp;webp=1 444w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50-320x180.jpg?lossy=0&amp;strip=1&amp;webp=1 320w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50-900x506.jpg?lossy=0&amp;strip=1&amp;webp=1 900w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50-141x80.jpg?lossy=0&amp;strip=1&amp;webp=1 141w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50-824x464.jpg?lossy=0&amp;strip=1&amp;webp=1 824w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50.jpg?lossy=0&amp;strip=1&amp;webp=1 1200w" data-sizes="(max-width: 767px) 100vw, (max-width: 1023px) 33vw, 300px" data-src="https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/gifts-under-50-600x338.jpg?lossy=0&strip=1&webp=1" />					</div>
		<div class="story-item__content">
		<a href="https://www.komando.com/category/deals/amazon/" class="post-slug post-slug--bg">Amazon</a>		<h3 class="post-title type--title-2"><a href="https://www.komando.com/amazon/15-gifts-under-50/819143/" class="post-link">Need more holiday shopping inspiration? 15 crowd pleasers under $50</a></h3>
	</div>
</article>
<!-- /.story-item -->
			</div>
						<div>
				<article class="story-item">
			<div class="story-item__image aspect-ratio aspect-ratio--5-3 post-image">			<img width="600" height="338" class="aspect-ratio__element lazyload wp-post-image" alt="Features included with Apple&#039;s iOS 15.2 update"  data-srcset="https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update-600x338.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update-640x360.jpg?lossy=0&amp;strip=1&amp;webp=1 640w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update-970x546.jpg?lossy=0&amp;strip=1&amp;webp=1 970w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update-310x174.jpg?lossy=0&amp;strip=1&amp;webp=1 310w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update-768x432.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update-220x124.jpg?lossy=0&amp;strip=1&amp;webp=1 220w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update-444x250.jpg?lossy=0&amp;strip=1&amp;webp=1 444w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update-320x180.jpg?lossy=0&amp;strip=1&amp;webp=1 320w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update-900x506.jpg?lossy=0&amp;strip=1&amp;webp=1 900w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update-141x80.jpg?lossy=0&amp;strip=1&amp;webp=1 141w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update-824x464.jpg?lossy=0&amp;strip=1&amp;webp=1 824w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update.jpg?lossy=0&amp;strip=1&amp;webp=1 1200w" data-sizes="(max-width: 767px) 100vw, (max-width: 1023px) 33vw, 300px" data-src="https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/apple-ios-update-600x338.jpg?lossy=0&strip=1&webp=1" />					</div>
		<div class="story-item__content">
		<a href="https://www.komando.com/category/news/security-privacy/" class="post-slug post-slug--bg">Security &amp; privacy</a>		<h3 class="post-title type--title-2"><a href="https://www.komando.com/security-privacy/ios-15-2-update/819309/" class="post-link">iPhone update: App privacy report, pick who gets access to your data when you die</a></h3>
	</div>
</article>
<!-- /.story-item -->
			</div>
						<div>
				<article class="story-item">
			<div class="story-item__image aspect-ratio aspect-ratio--5-3 post-image">			<img width="600" height="338" class="aspect-ratio__element lazyload wp-post-image" alt="Listening to Apple Music and Spotify"  data-srcset="https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz-600x338.jpg?lossy=0&amp;strip=1&amp;webp=1 600w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz-640x360.jpg?lossy=0&amp;strip=1&amp;webp=1 640w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz-970x546.jpg?lossy=0&amp;strip=1&amp;webp=1 970w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz-310x174.jpg?lossy=0&amp;strip=1&amp;webp=1 310w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz-768x432.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz-220x124.jpg?lossy=0&amp;strip=1&amp;webp=1 220w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz-444x250.jpg?lossy=0&amp;strip=1&amp;webp=1 444w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz-320x180.jpg?lossy=0&amp;strip=1&amp;webp=1 320w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz-900x506.jpg?lossy=0&amp;strip=1&amp;webp=1 900w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz-141x80.jpg?lossy=0&amp;strip=1&amp;webp=1 141w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz-824x464.jpg?lossy=0&amp;strip=1&amp;webp=1 824w, https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz.jpg?lossy=0&amp;strip=1&amp;webp=1 1200w" data-sizes="(max-width: 767px) 100vw, (max-width: 1023px) 33vw, 300px" data-src="https://829395.smushcdn.com/1681952/wp-content/uploads/2021/12/listening-to-music-sz-600x338.jpg?lossy=0&strip=1&webp=1" />					</div>
		<div class="story-item__content">
		<a href="https://www.komando.com/category/how-tos/tech-tips/" class="post-slug post-slug--bg">Tech tips</a>		<h3 class="post-title type--title-2"><a href="https://www.komando.com/tech-tips/your-most-played-songs-of-the-year/819262/" class="post-link">How to see your most-played songs of the year in Spotify and Apple Music</a></h3>
	</div>
</article>
<!-- /.story-item -->
			</div>
				</div>
	<!-- /.row -->

</div>
<!-- /.related-stories -->

											<div id="taboola-below-article-thumbs-mix"></div>
						
					<!-- wp:komando/rotating-promo -->
<div class="promo-cta promo-cta-684774 promo-cta--dark-bg promo-cta--no-bg promo-cta--no-bg-color">			<div class="promo-cta__image">
			<img width="375" height="250" class="attachment-promo-image size-promo-image lazyload wp-post-image" alt="Komando Community background"  data-srcset="https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-375x250.jpg?lossy=0&amp;strip=1&amp;webp=1 375w, https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-540x360.jpg?lossy=0&amp;strip=1&amp;webp=1 540w, https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-768x512.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-819x546.jpg?lossy=0&amp;strip=1&amp;webp=1 819w, https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-220x147.jpg?lossy=0&amp;strip=1&amp;webp=1 220w, https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-270x180.jpg?lossy=0&amp;strip=1&amp;webp=1 270w, https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-1706x1138.jpg?lossy=0&amp;strip=1&amp;webp=1 1706w, https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-1409x940.jpg?lossy=0&amp;strip=1&amp;webp=1 1409w, https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-1349x900.jpg?lossy=0&amp;strip=1&amp;webp=1 1349w, https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-810x540.jpg?lossy=0&amp;strip=1&amp;webp=1 810w, https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-120x80.jpg?lossy=0&amp;strip=1&amp;webp=1 120w, https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-1384x923.jpg?lossy=0&amp;strip=1&amp;webp=1 1384w, https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-824x550.jpg?lossy=0&amp;strip=1&amp;webp=1 824w" data-sizes="(max-width: 1280px) 100vw, 1263px" data-src="https://829395.smushcdn.com/1681952/wp-content/uploads/2019/11/kk-img-komando-community-3000x2001-blue-375x250.jpg?lossy=0&strip=1&webp=1" />		</div>
		<div class="promo-cta-inner">
				<h2 class="promo-cta-title">Join the Komando Community!</h2>
		<div class="body-1">
			<p>Get even more digital know-how and entertainment within the Komando Community! Watch or listen to The Kim Komando Show on your schedule, read Kim's eBooks for free, and get answers in the Tech Forum.</p>
		</div>
					<a href="https://community.komando.com" class="komando-button komando-button--sm-block komando-button-tertiary komando-button-tertiary--white"><span>Join Now</span> <svg version="1.1" class="icon-button-arrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="20px" height="13.333px" viewBox="5 8 20 13.333" enable-background="new 5 8 20 13.333" xml:space="preserve">
<path d="M24.728,14.03l-5.952-5.766c-0.363-0.352-0.952-0.352-1.315,0c-0.363,0.352-0.363,0.922,0,1.274l4.364,4.228
	H5.93c-0.514,0-0.93,0.403-0.93,0.901c0,0.497,0.416,0.901,0.93,0.901h15.895l-4.364,4.228c-0.363,0.352-0.363,0.922,0,1.274
	c0.182,0.176,0.42,0.264,0.658,0.264c0.238,0,0.476-0.088,0.658-0.264l5.952-5.766C25.091,14.952,25.091,14.381,24.728,14.03z"/>
</svg>
</a>					</div>
</div>
<!-- wp:komando/rotating-promo -->

				</div>
				<!-- /.main-content -->

				<aside class="sidebar">
											<div><div class="ad-in-content-wrapper"><div class="ad-in-content"><!-- Komando_Right_Rail_1 --><div data-freestar-ad="__300x600" id="Komando_Right_Rail_1"><script data-cfasync="false" type="text/javascript">freestar.config.enabled_slots.push({ placementName: "Komando_Right_Rail_1", slotId: "Komando_Right_Rail_1" });</script></div></div></div></div>
						

					<div>
	<div class="widget-most-popular widget-list">
					<div class="widget-title">
				<h2 class="type--title-1">Most Popular</h2>
			</div>
				<ol>
															<li class="widget-list-item">
					<div class="widget-list-item__content">
												<a href="https://www.komando.com/category/how-tos/kims-column/" class="post-slug post-slug--bg">Kim&#039;s column</a>
												<h3 class="post-title"><a href="https://www.komando.com/kims-column/breaking-the-law-online/818953/" class="post-link">You might be breaking the law online and not even know it</a></h3>
				</div>
							</li>
															<li class="widget-list-item">
					<div class="widget-list-item__content">
												<a href="https://www.komando.com/category/news/security-privacy/" class="post-slug post-slug--bg">Security &amp; privacy</a>
												<h3 class="post-title"><a href="https://www.komando.com/security-privacy/cox-communications-data-breach/819008/" class="post-link">Major ISP and cable company breached &#8211; And you&#8217;ll never believe how</a></h3>
				</div>
							</li>
															<li class="widget-list-item">
					<div class="widget-list-item__content">
												<a href="https://www.komando.com/category/how-tos/tech-tips/" class="post-slug post-slug--bg">Tech tips</a>
												<h3 class="post-title"><a href="https://www.komando.com/tech-tips/digital-covid-vaccination-card/818848/" class="post-link">How to store a digital copy of your vaccination card on your iPhone or Android</a></h3>
				</div>
							</li>
															<li class="widget-list-item">
					<div class="widget-list-item__content">
												<a href="https://www.komando.com/category/news/security-privacy/" class="post-slug post-slug--bg">Security &amp; privacy</a>
												<h3 class="post-title"><a href="https://www.komando.com/security-privacy/criminals-using-airtags-to-steal-cars/818399/" class="post-link">Criminals are using AirTags to steal cars &#8211; These are the most targeted ones in the US</a></h3>
				</div>
							</li>
															<li class="widget-list-item">
					<div class="widget-list-item__content">
												<a href="https://www.komando.com/category/how-tos/tech-tips/" class="post-slug post-slug--bg">Tech tips</a>
												<h3 class="post-title"><a href="https://www.komando.com/tech-tips/hiding-amazon-orders/413869/" class="post-link">Best ways to hide what you buy on Amazon so you don&#8217;t spoil the surprise</a></h3>
				</div>
							</li>
								</ol>
	</div>
</div>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Komando_Right_Rail_3</h2>
<div class="textwidget custom-html-widget"><div class="k3-html-widget-wrapper">
	<!-- Tag ID: Komando_Right_Rail_3 -->
	<div align="center" id="Komando_Right_Rail_3">
		<script data-cfasync="false" type="text/javascript">
			freestar.config.enabled_slots.push({ placementName: "Komando_Right_Rail_3", slotId: "Komando_Right_Rail_3" });
		</script>
	</div>
</div></div></li>
<div>
	<div class="widget-taboola">
					<div class="widget-title">
				<h2 class="type--title-1">Trending Now</h2>
			</div>
		
		<div id="taboola-right-rail-thumbnails"></div>

		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'alternating-thumbnails-rr',
				container: 'taboola-right-rail-thumbnails',
				placement: 'Alternating Right Rail Thumbnails',
				target_type: 'mix'
			});
		</script>

<!-- #8628 <div id="taboola-right-rail-thumbnails-with-video"></div>-->
	</div>
</div>
<li id="custom_html-7" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Komando_Right_Rail_4</h2>
<div class="textwidget custom-html-widget"><div class="k3-html-widget-wrapper">
	<!-- Tag ID: Komando_Right_Rail_4 -->
	<div align="center" id="Komando_Right_Rail_4">
		<script data-cfasync="false" type="text/javascript">
			freestar.config.enabled_slots.push({ placementName: "Komando_Right_Rail_4", slotId: "Komando_Right_Rail_4" });
		</script>
	</div>
</div></div></li>
<div> <!-- wrapper required for sticky functionality -->
	<div class="widget-staff-picks widget-list">
					<div class="widget-title">
				<h2 class="type--title-1">Staff Picks</h2>
			</div>
				<ol>
											<li class="widget-list-item">
					<div class="widget-list-item__content">
												<a href="https://www.komando.com/videos/diy-how-to/" class="post-slug post-slug--bg">DIY &amp; how-to</a>
												<h3 class="post-title"><a href="https://www.komando.com/video/diy-how-to/how-to-find-saved-passwords/704100/" class="post-link">How to find saved passwords</a>
						</h3>
					</div>
									</li>
											<li class="widget-list-item">
					<div class="widget-list-item__content">
												<a href="https://www.komando.com/category/how-tos/kims-column/" class="post-slug post-slug--bg">Kim&#039;s column</a>
												<h3 class="post-title"><a href="https://www.komando.com/kims-column/6-ways-to-speed-up-an-old-computer/752593/" class="post-link">6 ways to speed up an old computer</a>
						</h3>
					</div>
									</li>
											<li class="widget-list-item">
					<div class="widget-list-item__content">
												<a href="https://www.komando.com/category/news/security-privacy/" class="post-slug post-slug--bg">Security &amp; privacy</a>
												<h3 class="post-title"><a href="https://www.komando.com/security-privacy/social-media-free-money-scam/752794/" class="post-link">Social media messages from &#8216;friends&#8217; promise free money &#8211; it&#8217;s a scam</a>
						</h3>
					</div>
									</li>
											<li class="widget-list-item">
					<div class="widget-list-item__content">
												<a href="https://www.komando.com/category/how-tos/tech-tips/" class="post-slug post-slug--bg">Tech tips</a>
												<h3 class="post-title"><a href="https://www.komando.com/tech-tips/ways-to-speed-up-your-browser/752253/" class="post-link">Browser feeling sluggish? Speed up Chrome, Firefox, Safari and Edge</a>
						</h3>
					</div>
									</li>
											<li class="widget-list-item">
					<div class="widget-list-item__content">
												<a href="https://www.komando.com/videos/komando-picks/" class="post-slug post-slug--bg">Komando picks</a>
												<h3 class="post-title"><a href="https://www.komando.com/video/komando-picks/the-african-safari-you-can-take-in-microsoft-flight-simulator/751670/" class="post-link">The African safari you can take in Microsoft Flight Simulator</a>
						</h3>
					</div>
									</li>
								</ol>
	</div>
	<!-- /.widget-staff-picks -->
</div>
<div>
	<div class="widget-list">
		<div class="widget-title">
			<h2 class="type--title-1">Featured Podcast</h2>
		</div>
		<div class='k3-featured-podcast-container-sidebar widget'>
			<div class="k3-featured-podcast-image">
				<a href="https://www.komando.com/podcast/kim-komando-daily-tech-update/" target="_blank">
											<noscript><img  width="280" height="70" data-src="https://829395.smushcdn.com/1681952/wp-content/uploads/2021/04/kk-banner-20210401-podcasts-600x150-web-ctu.jpg?lossy=0&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://829395.smushcdn.com/1681952/wp-content/uploads/2021/04/kk-banner-20210401-podcasts-600x150-web-ctu.jpg?lossy=0&strip=1&webp=1" width="280" height="70"></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20280%2070%22%3E%3C/svg%3E'  width="280" height="70" data-src="https://829395.smushcdn.com/1681952/wp-content/uploads/2021/04/kk-banner-20210401-podcasts-600x150-web-ctu.jpg?lossy=0&strip=1&webp=1">
										</a>
			</div>
			<div class="k3-featured-podcast-content">
				<div class="k3-featured-podcast-headline">
					<h2>Bluetooth reveals your most private data</h2>
				</div>
				<div class="k3-featured-podcast-copy">
					<p><!-- wp:audio -->
			<figure class="wp-block-audio"><audio preload="none" controls controlsList="nodownload" src="https://chtbl.com/track/28E15G/traffic.megaphone.fm/WSMM5758649972.mp3?updated=1639524818"></audio></figure>
			<!-- /wp:audio --></p>
				</div>
				<div class="k3-featured-podcast-cta">
					<a href="https://www.komando.com/podcast/kim-komando-daily-tech-update/" target="_blank">More episodes of Kim Komando Daily Tech Update</a>
				</div>
			</div>
		</div>
	</div>
</div>
				</aside>

			</div>
			<!-- /.container-with-sidebar -->

			</article>
			<!-- /.post-article -->

							</main>

	<footer class="site-footer" id="site-footer" role="contentinfo">
		<nav class="container footer-menu"><ul id="menu-footer" class="row"><li id="menu-item-684110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-684110"><a href="#">Connect with Kim</a>
<ul class="sub-menu">
	<li id="menu-item-684953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684953"><a href="https://www.komando.com/contact-us/">Need Help?</a></li>
	<li id="menu-item-684955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684955"><a href="https://www.komando.com/the-show/">About Kim&#8217;s Show</a></li>
	<li id="menu-item-684954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684954"><a href="https://www.komando.com/contact-us/askkim/">Be a Caller</a></li>
	<li id="menu-item-684111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684111"><a href="https://www.komando.com/refer-a-friend/">Refer a Friend</a></li>
	<li id="menu-item-684961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684961"><a href="https://www.komando.com/faqs/">FAQ</a></li>
	<li id="menu-item-748467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748467"><a href="https://www.komando.com/win/">Contests</a></li>
</ul>
</li>
<li id="menu-item-684112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-684112"><a href="#">More ways to connect</a>
<ul class="sub-menu">
	<li id="menu-item-684113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684113"><a target="_blank" rel="noopener" href="https://community.komando.com/">Community</a></li>
	<li id="menu-item-684956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684956"><a href="https://www.komando.com/affiliates/">Affiliates</a></li>
	<li id="menu-item-684957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684957"><a href="https://www.komando.com/subscribe/">Newsletters</a></li>
	<li id="menu-item-684962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684962"><a href="https://www.komando.com/app/">Komando.com App</a></li>
</ul>
</li>
<li id="menu-item-684114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-684114"><a href="https://www.weststar.com/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-684958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684958"><a href="https://www.komando.com/contact-us/advertising/">Advertise with Us</a></li>
	<li id="menu-item-684959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684959"><a href="https://www.komando.com/sponsors/">Kim Recommends</a></li>
	<li id="menu-item-684960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684960"><a href="https://www.komando.com/careers/">Careers</a></li>
	<li id="menu-item-684963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684963"><a href="https://www.komando.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-684964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684964"><a href="https://www.komando.com/terms-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-718773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-718773"><a href="https://www.komando.com/dnsmi/">Do Not Sell My Information</a></li>
</ul>
</li>
</ul></nav>
		<hr>

		<div class="container">

			<nav class="footer-social">
				<ul>
											<li>
							<a href="https://www.facebook.com/kimkomando" target="_blank" rel="noopener noreferrer">
								<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="10.924px" height="20px" viewBox="100 100 10.924 20" enable-background="new 100 100 10.924 20" xml:space="preserve">
<path d="M110.512,100.004l-2.62-0.004c-2.944,0-4.846,1.932-4.846,4.922v2.269h-2.634
	c-0.228,0-0.412,0.183-0.412,0.408v3.288c0,0.225,0.185,0.408,0.412,0.408h2.634v8.297c0,0.225,0.184,0.408,0.412,0.408h3.437
	c0.228,0,0.412-0.183,0.412-0.408v-8.297h3.08c0.228,0,0.412-0.182,0.412-0.408l0.001-3.288c0-0.108-0.044-0.212-0.121-0.288
	s-0.182-0.12-0.292-0.12h-3.081v-1.924c0-0.925,0.223-1.394,1.439-1.394l1.765-0.001c0.227,0,0.412-0.183,0.412-0.408v-3.053
	C110.924,100.187,110.739,100.005,110.512,100.004z" />
</svg>
								<span class="screen-reader-text">facebook</span>
							</a>
						</li>
											<li>
							<a href="https://www.instagram.com/kimkomando/" target="_blank" rel="noopener noreferrer">
								<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="18px" height="18px" viewBox="0 0 18 18" enable-background="new 0 0 18 18" xml:space="preserve">
<path d="M8.997,0.006c-2.443,0-2.75,0.01-3.71,0.054C4.33,0.104,3.676,0.256,3.104,0.478C2.512,0.708,2.01,1.016,1.51,1.516
	c-0.5,0.5-0.808,1.002-1.038,1.594C0.25,3.682,0.098,4.336,0.054,5.293C0.01,6.253,0,6.559,0,9.003s0.01,2.75,0.054,3.71
	c0.044,0.958,0.196,1.612,0.418,2.184c0.23,0.592,0.538,1.093,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038
	c0.572,0.222,1.226,0.375,2.184,0.418C6.247,17.99,6.554,18,8.997,18c2.443,0,2.75-0.01,3.709-0.054
	c0.958-0.044,1.612-0.196,2.184-0.418c0.592-0.23,1.093-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594
	c0.222-0.572,0.375-1.226,0.418-2.184c0.044-0.96,0.054-1.266,0.054-3.71c0-2.443-0.01-2.75-0.054-3.709
	c-0.044-0.958-0.196-1.612-0.418-2.184c-0.23-0.592-0.538-1.093-1.038-1.594c-0.5-0.5-1.002-0.808-1.594-1.038
	c-0.572-0.222-1.226-0.375-2.184-0.418C11.747,0.016,11.441,0.006,8.997,0.006 M8.997,1.627c2.402,0,2.687,0.009,3.636,0.052
	c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673c0.315,0.315,0.51,0.615,0.673,1.035
	c0.123,0.317,0.27,0.793,0.31,1.671c0.043,0.949,0.052,1.233,0.052,3.636c0,2.402-0.009,2.687-0.052,3.636
	c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035c-0.315,0.315-0.615,0.51-1.035,0.673
	c-0.317,0.123-0.793,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.636,0.052S6.31,16.37,5.362,16.326
	c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673c-0.315-0.315-0.51-0.615-0.673-1.035
	c-0.123-0.317-0.27-0.793-0.31-1.671C1.63,11.69,1.621,11.405,1.621,9.003c0-2.402,0.009-2.687,0.052-3.636
	c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.034c0.315-0.315,0.615-0.51,1.035-0.673
	c0.317-0.123,0.793-0.27,1.671-0.31C6.31,1.636,6.595,1.627,8.997,1.627 M9,12.093c-1.708,0-3.093-1.385-3.093-3.093
	S7.292,5.907,9,5.907S12.093,7.292,12.093,9S10.708,12.093,9,12.093 M9,4.235C6.369,4.235,4.235,6.369,4.235,9
	c0,2.632,2.133,4.765,4.765,4.765S13.765,11.631,13.765,9C13.765,6.369,11.631,4.235,9,4.235 M14.824,4.235
	c0,0.585-0.474,1.059-1.059,1.059c-0.585,0-1.059-0.474-1.059-1.059s0.474-1.059,1.059-1.059C14.35,3.176,14.824,3.651,14.824,4.235
	" />
</svg>
								<span class="screen-reader-text">instagram</span>
							</a>
						</li>
											<li>
							<a href="https://www.pinterest.com/kimkomando/" target="_blank" rel="noopener noreferrer">
								<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 100.001 100.001" xml:space="preserve">
<g>
	<path d="M43.081,66.14c-2.626,13.767-5.833,26.966-15.333,33.861c-2.932-20.809,4.307-36.436,7.668-53.027
		c-5.73-9.646,0.689-29.062,12.777-24.277c14.873,5.885-12.881,35.865,5.75,39.611c19.453,3.908,27.395-33.752,15.332-46
		C51.847-1.376,18.542,15.905,22.638,41.224c0.996,6.191,7.391,8.068,2.555,16.611c-11.154-2.473-14.484-11.27-14.055-23
		c0.69-19.197,17.25-32.639,33.86-34.498c21.006-2.352,40.721,7.711,43.443,27.471c3.066,22.303-9.48,46.459-31.943,44.721
		C50.41,72.056,47.853,69.04,43.081,66.14z" />
</g>
</svg>
								<span class="screen-reader-text">pinterest</span>
							</a>
						</li>
											<li>
							<a href="https://twitter.com/kimkomando" target="_blank" rel="noopener noreferrer">
								<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 25 20">
  <path d="M24.621831,2.36631471 C23.7156093,2.76786846 22.7432466,3.04019762 21.7215999,3.16177817 C22.7647706,2.53709876 23.5632917,1.54626961 23.9417524,0.369247605 C22.9632342,0.947740883 21.8831306,1.36780127 20.7322593,1.59551335 C19.8106691,0.612368467 18.4997958,0 17.045818,0 C14.2563853,0 11.9946733,2.26171198 11.9946733,5.04961589 C11.9946733,5.44501417 12.0392904,5.83119937 12.1254669,6.20048721 C7.92824253,5.98967249 4.20643749,3.97876565 1.71548462,0.923119012 C1.28005568,1.66780992 1.03234839,2.53552972 1.03234839,3.46178682 C1.03234839,5.21424448 1.9247303,6.76051408 3.27869182,7.66516669 C2.45092221,7.6374872 1.67239635,7.40977512 0.990829158,7.0312742 L0.990829158,7.09435769 C0.990829158,9.54069348 2.73250469,11.5823777 5.04189138,12.0470551 C4.61877337,12.1609112 4.17260254,12.2239947 3.71102291,12.2239947 C3.38486358,12.2239947 3.06944615,12.1916885 2.76018418,12.1301338 C3.40328976,14.1379831 5.26807465,15.5980761 7.47748527,15.6381068 C5.74964948,16.9920683 3.5710162,17.7967448 1.20470149,17.7967448 C0.796992269,17.7967448 0.395398285,17.772123 0,17.7275059 C2.2355613,19.1630173 4.88961396,20 7.74213015,20 C17.0335875,20 22.1124519,12.3040157 22.1124519,5.62967821 L22.0955144,4.9757905 C23.0878723,4.26799217 23.946379,3.37870812 24.621831,2.36631471 Z" />
</svg>
								<span class="screen-reader-text">twitter</span>
							</a>
						</li>
											<li>
							<a href="https://www.youtube.com/kimkomando" target="_blank" rel="noopener noreferrer">
								<svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
youtube
<path d="M31.681 9.6c0 0-0.313-2.206-1.275-3.175-1.219-1.275-2.581-1.281-3.206-1.356-4.475-0.325-11.194-0.325-11.194-0.325h-0.012c0 0-6.719 0-11.194 0.325-0.625 0.075-1.987 0.081-3.206 1.356-0.963 0.969-1.269 3.175-1.269 3.175s-0.319 2.588-0.319 5.181v2.425c0 2.587 0.319 5.181 0.319 5.181s0.313 2.206 1.269 3.175c1.219 1.275 2.819 1.231 3.531 1.369 2.563 0.244 10.881 0.319 10.881 0.319s6.725-0.012 11.2-0.331c0.625-0.075 1.988-0.081 3.206-1.356 0.962-0.969 1.275-3.175 1.275-3.175s0.319-2.587 0.319-5.181v-2.425c-0.006-2.588-0.325-5.181-0.325-5.181zM12.694 20.15v-8.994l8.644 4.513-8.644 4.481z"></path>
</svg>
								<span class="screen-reader-text">youtube</span>
							</a>
						</li>
									</ul>
			</nav>

			<div class="footer-network">
				<ul>
					<li>
<!-- Generator: Adobe Illustrator 17.0.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="127px" height="72px" viewBox="0 0 127 72" enable-background="new 0 0 127 72" xml:space="preserve">
<path fill="#00A1FF" d="M8.002,61.98c-3.013-0.299-4.842-0.599-4.842-2.232c0-1.947,2.394-2.356,4.402-2.356
	c3.413,0,4.694,1.61,5.31,2.384l0.303,0.375l1.674-1.48l-0.157-0.239c-0.495-0.755-2.472-3.218-7.092-3.218
	c-4.376,0-6.786,1.713-6.786,4.822c0,3.555,3.691,3.944,6.947,4.287c3.158,0.333,5.075,0.657,5.075,2.355
	c0,2.537-3.92,2.666-4.706,2.666c-3.987,0-5.244-1.824-5.996-2.914l-0.208-0.303l-1.558,1.446l-0.214,0.226l0.197,0.24
	c1.172,1.42,2.944,3.565,7.589,3.565c5.339,0,7.241-2.544,7.241-4.926C15.182,62.692,11.2,62.297,8.002,61.98z M29.869,61.939H20.2
	v-6.354h-2.422v15.648H20.2v-7.034h9.669v7.034h2.422V55.585h-2.422V61.939z M42.752,54.984c-3.994,0-8.305,3.201-8.305,8.374
	c0,4.449,3.803,8.209,8.305,8.209c4.59,0,8.325-3.719,8.325-8.292C51.076,58.703,47.342,54.984,42.752,54.984z M48.81,63.296
	c0,3.367-2.718,6.106-6.058,6.106c-3.273,0-6.038-2.768-6.038-6.044c0-3.424,2.709-6.21,6.038-6.21
	C46.092,57.148,48.81,59.906,48.81,63.296z M70.778,55.585l-3.334,11.453l-4.055-11.453h-2.151L57.206,67.09l-3.293-11.505h-2.559
	l4.798,15.648h2.164l4.038-11.638l4.02,11.638h2.164l4.776-15.648H70.778z" />
<path fill="#00A1FF" d="M0,0v2.167h5.271V15h0.85H7.73h0.149V2.167H13V1.609V0H1H0z M25.556,0v6.09h-8.805V0h-0.307H15h-1v15h1
	h1.444h0.307V8.257h8.805V15h0.693H28V0h-1.751H25.556z M32.326,12.834V8.297h6.651V6.13h-6.651V2.167h8.44V0h-0.014H30v15h11
	v-1.609v-0.557H32.326z" />
<path fill="#FFFFFF" d="M25.888,36.165c-3.994,0-8.305,3.201-8.305,8.374c0,4.449,3.803,8.209,8.305,8.209
	c4.59,0,8.325-3.72,8.325-8.292S30.479,36.165,25.888,36.165z M31.947,44.476c0,3.367-2.718,6.106-6.058,6.106
	c-3.273,0-6.038-2.768-6.038-6.044c0-3.424,2.709-6.21,6.038-6.21C29.229,38.328,31.947,41.086,31.947,44.476z M44.832,48.907
	l-5.241-12.142h-3.284v15.648h2.281v-12.26l5.306,12.26h1.917l5.265-12.251v12.251h2.28V36.765h-3.283L44.832,48.907z M62.69,36.766
	l-7.906,15.648h2.708l1.924-3.899h9.106l1.904,3.899h2.727L65.27,36.766H62.69z M60.545,46.254l3.434-7.01l3.433,7.01
	C67.412,46.254,60.545,46.254,60.545,46.254z M88.073,48.582L77.575,36.765H74.58v15.648h2.342V39.551l11.327,12.862h2.245V36.765
	h-2.421V48.582z M100.02,36.765h-6.313v15.648h5.746c2.636,0,8.768-0.775,8.768-7.958C108.221,39.64,105.156,36.765,100.02,36.765z
	 M96.129,39.026h3.891c2.143,0,5.739,0.698,5.739,5.368c0,4.76-3.275,5.76-6.022,5.76H96.13L96.129,39.026L96.129,39.026z
	 M118.266,36.165c-3.994,0-8.304,3.201-8.304,8.374c0,4.449,3.803,8.209,8.304,8.209c4.59,0,8.325-3.72,8.325-8.292
	C126.592,39.884,122.857,36.165,118.266,36.165z M124.326,44.476c0,3.367-2.718,6.106-6.059,6.106c-3.273,0-6.038-2.768-6.038-6.044
	c0-3.424,2.709-6.21,6.038-6.21C121.607,38.328,124.326,41.086,124.326,44.476z M4.469,34v-4.867l3.909-2.929l3.853,4.123L15.534,34
	h0.131H18h1l-8.68-9.228L18.129,19h-1.227h-2.629h-0.169L9.83,22.32l-5.361,4.005V19H3.824H2v15h1.824H4.469z M20,19h2v15h-2V19z
	 M39.726,34H40.3H42V19h-2.854h-0.42L33.5,30.639L28.274,19h-0.42H25v15h1.7h0.574V22.247L32.565,34h0.18h1.553h0.178l5.25-11.744
	V34z M18.129,37h-1.227h-2.629h-0.169l-4.28,3.324l-5.355,4.001V37H3.824H2v15h1.824h0.645v-4.866l3.909-2.93l3.857,4.126L15.534,52
	h0.131H18h1l-8.68-9.228L18.129,37z" />
</svg>
</li>
					<li>
<svg width="1331px" height="522px" viewBox="0 0 1331 522" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 55.2 (78181) - https://sketchapp.com -->
    Artboard
    Created with Sketch.
    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g transform="translate(18.000000, 11.000000)" fill="#FFFFFF">
            <path d="M320.743258,161.803557 C337.525246,143.55217 353.39439,134.422496 368.346703,134.422496 C375.529872,134.422496 381.066732,136.611389 384.949311,140.985195 C388.83189,145.362981 390.777165,151.077981 390.777165,158.146116 C390.777165,169.751228 386.26875,181.989129 377.255906,194.85982 C368.239075,207.73051 354.713829,218.794369 336.684154,228.043437 C323.05128,234.940439 305.380364,239.819681 283.691339,242.677181 C291.603986,207.014145 303.953297,180.058924 320.743258,161.803557 L320.743258,161.803557 Z M558.06688,121.806513 C553.522589,129.714386 547.8781,133.666333 541.145374,133.666333 C538.478593,133.666333 533.109154,132.026653 525.041043,128.743314 C516.972933,125.463954 511.838681,123.573547 509.64626,123.068112 C505.568356,122.228373 501.028051,121.806513 496.013386,121.806513 C478.61752,121.806513 464.398671,127.445897 453.352854,138.712726 C442.303051,149.987515 436.77815,163.78152 436.77815,180.098722 C436.77815,189.017466 438.775246,197.93223 442.769439,206.846994 C446.767618,215.765737 455.776476,229.137883 469.803986,246.967411 C483.82751,264.800919 493.035679,278.766056 497.420522,288.858842 C499.927854,294.577822 501.1875,300.806218 501.1875,307.532089 C501.1875,317.963158 497.695571,326.754548 490.727657,333.902279 C483.751772,341.053989 474.304429,344.627854 462.397589,344.627854 C446.887205,344.627854 434.661467,339.326753 425.732333,328.728532 C416.799213,318.13031 411.860285,300.046075 410.923524,274.475826 L402.221604,274.475826 L399.132283,292.114323 C381.365699,307.651483 367.808563,317.839784 358.564518,322.547894 C348.814222,327.510711 338.661319,329.99013 328.109793,329.99013 C314.915404,329.99013 303.702165,324.732807 294.462106,314.218162 C285.23002,303.707496 280.613976,290.964159 280.613976,275.988152 C280.613976,270.436323 281.124213,263.455745 282.148671,255.042436 C311.905807,251.178045 334.997982,245.793369 351.417224,238.896366 C376.187598,228.632448 394.954724,215.172746 407.706644,198.521241 C417.385187,185.738106 422.224459,172.36198 422.224459,158.396843 C422.224459,148.471209 418.485384,139.890749 411.01122,132.655463 C403.533071,125.424156 392.020866,121.806513 376.482579,121.806513 C354.933071,121.806513 333.969537,129.085577 313.595965,143.635745 C310.020325,146.186801 306.592175,148.984604 303.227805,151.897821 L341.463632,93.0404803 C358.313386,67.1319476 369.434941,51.1490494 374.824311,45.0917857 C384.263681,34.6646957 392.431447,27.5965614 399.343553,23.8953425 C406.251673,20.1981033 414.168307,18.0092104 423.105413,17.3366233 L425.628691,8 L324.023917,8 L322.002904,17.3366233 C331.77313,18.3435141 338.685236,20.6597608 342.73125,24.273424 C346.769291,27.8950468 348.794291,32.0579232 348.794291,36.7660329 C348.794291,41.8124261 347.275541,47.9572455 344.246014,55.184572 C341.2125,62.4238379 333.794144,75.0398208 322.002904,93.0404803 L213.57372,257.569612 C220.816683,195.325457 226.249902,146.119144 229.877362,109.946693 C233.49685,73.7782225 235.561713,54.265237 236.067963,51.4037569 C237.750148,41.4781224 239.986417,34.453766 242.764813,30.3306877 C245.547195,26.2115892 248.9594,23.2267352 253.001427,21.3721459 C258.562205,18.8489493 269.340945,17.5037751 285.353593,17.3366233 L288.131988,8 L149.37564,8 L147.354626,17.3366233 C165.715157,18.5146457 177.681791,21.6268535 183.242569,26.6732466 C188.803346,31.7196398 191.585728,38.9549259 191.585728,48.3751251 C191.585728,50.7311698 191.498031,53.5926499 191.33061,56.9516056 L61.1685531,257.569612 L80.1230315,72.8509279 C82.482874,48.2915492 86.8198819,32.8538843 93.1380413,26.5458928 C99.4562008,20.2379014 111.211565,17.1694715 128.396161,17.3366233 L131.174557,8 L2.77839567,8 L0,17.3366233 C14.4899114,17.6749068 24.5152559,20.3612754 30.0800197,25.4116483 C35.6407972,30.4580415 38.4191929,37.8604794 38.4191929,47.6189621 C38.4191929,53.509074 37.8252461,61.9184026 36.649311,72.8509279 L7.07554134,358 L15.6738189,358 L187.790846,93.0404803 L159.990945,358 L169.342618,358 L251.263435,231.895888 C245.503346,248.778223 242.569488,265.413809 242.569488,281.790708 C242.569488,300.463954 247.990748,317.541299 258.845226,333.018762 C269.687746,348.500205 285.812008,356.236946 307.218012,356.236946 C335.61186,356.236946 365.325148,340.134654 396.337943,308.045483 L387.887156,356.236946 L396.581102,356.236946 C400.188632,348.500205 405.518209,344.627854 412.565846,344.627854 C415.388091,344.627854 419.382283,345.634745 424.556398,347.652506 C439.281496,353.367507 452.29252,356.236946 463.573524,356.236946 C484.262008,356.236946 501.378839,349.463318 514.935974,335.92004 C528.485138,322.380742 535.265699,306.859502 535.265699,289.364277 C535.265699,278.598904 532.287992,267.156964 526.336565,255.042436 C520.377165,242.931888 507.214665,224.931229 486.845079,201.040458 C479.163632,191.958542 474.188829,184.890408 471.920669,179.844014 C469.644537,174.797621 468.508465,169.5005 468.508465,163.948672 C468.508465,155.873647 471.366585,148.976644 477.090797,143.253684 C482.807037,137.538684 490.528346,134.677204 500.242766,134.677204 C512.309055,134.677204 522.41811,139.811153 530.565945,150.067111 C538.71378,160.331029 543.178346,176.731807 543.963632,199.277404 L552.661565,199.277404 L567,121.806513 L558.06688,121.806513 Z"></path>
            <path d="M813.020489,213.948443 C806.486374,200.378243 792.133658,181.490854 769.950375,157.294254 C747.767092,133.101643 733.593885,115.650254 727.438732,104.940088 C721.275601,94.23391 718.19603,82.9812544 718.19603,71.1741433 C718.19603,57.68771 723.01883,45.8008211 732.664429,35.5134767 C742.310028,25.2301211 754.847712,20.0844544 770.281469,20.0844544 C789.720264,20.0844544 805.37342,26.5783656 817.248916,39.55821 C829.116434,52.5460322 835.052187,69.2395322 835.052187,89.63871 C835.052187,95.8773322 834.753006,104.054554 834.166611,114.170377 L841.72991,114.170377 L864.878551,0.359398889 L856.417708,0.359398889 C852.265074,8.62038778 848.627032,14.0133656 845.511559,16.54631 C842.400076,19.0752656 838.686241,20.3357544 834.386011,20.3357544 C831.864911,20.3357544 829.559222,20.0844544 827.484899,19.5778656 C826.595334,19.2427989 821.844338,17.1366656 813.243878,13.2554767 C801.07319,7.52344333 792.68814,4.15283222 788.088729,3.13965444 C780.669037,1.28881 772.806557,0.359398889 764.4973,0.359398889 C739.860732,0.359398889 719.683957,8.87168778 703.955008,25.9002544 C688.22606,42.93281 680.359591,63.4237322 680.359591,87.3610544 C680.359591,102.371243 683.774244,116.703321 690.599563,130.357288 C694.752197,138.622266 704.178397,151.187266 718.866196,168.04431 C749.135347,203.286143 767.75638,227.905566 774.733284,241.894599 C779.332695,251.344277 781.634395,261.795166 781.634395,273.259232 C781.634395,290.961921 776.588207,306.606343 766.499819,320.176543 C756.407443,333.750732 741.639863,340.535832 722.205057,340.535832 C701.282324,340.535832 684.328727,333.288021 671.344266,318.784421 C658.359805,304.28481 651.873559,285.485177 651.873559,262.385521 C651.873559,254.288077 652.38815,244.088488 653.429301,231.778777 L645.862013,231.778777 L631.281919,306.179532 C623.120258,315.980232 617.531555,322.155032 614.59958,324.600221 C607.682512,330.503777 602.117743,333.451566 597.905273,333.451566 C596.046361,333.451566 594.446739,332.697666 593.09843,331.177899 C591.746131,329.658132 591.075966,327.468232 591.075966,324.600221 C591.075966,319.881366 593.437502,309.514243 598.160574,293.490877 L641.66151,144.270532 L681.121505,144.270532 L685.421735,128.334921 L645.710428,128.334921 L665.440425,59.5425433 L654.310888,59.5425433 C639.132432,84.32551 625.390046,101.740999 613.083729,111.769066 C600.773423,121.801121 585.343655,129.348099 566.794426,134.40601 L564.269337,144.270532 L602.460804,144.270532 L560.220419,290.710621 C554.819203,309.426488 552.126572,323.335743 552.126572,332.442377 C552.126572,339.694177 554.48412,345.637621 559.207192,350.27271 C563.926276,354.907799 569.997658,357.229332 577.41735,357.229332 C587.031037,357.229332 596.552975,354.022266 606.003109,347.61611 C612.712744,343.116643 619.629812,337.009654 626.738355,329.366943 L620.934242,359.000399 L629.391095,359.000399 C634.285698,345.509977 641.107027,338.764766 649.867051,338.764766 C653.720503,338.764766 658.547292,340.029243 664.33545,342.558199 C681.253145,349.809999 693.56744,354.357332 701.282324,356.220143 C708.997208,358.070988 717.310454,359.000399 726.210095,359.000399 C744.164951,359.000399 760.711662,354.528854 775.850227,345.593743 C790.984802,336.658632 802.59303,324.057732 810.682888,307.783066 C818.764767,291.512388 822.813685,274.695232 822.813685,257.323621 C822.813685,241.982354 819.546627,227.522632 813.020489,213.948443"></path>
            <path d="M1130.94931,193.240975 L1097.33643,305.956117 C1090.31748,315.865403 1084.47367,322.72629 1079.82889,326.475104 C1076.57436,329.165336 1073.93727,330.510452 1071.92958,330.510452 C1070.06928,330.510452 1068.51571,329.754321 1067.28082,328.238081 C1065.73124,326.224387 1064.95844,323.868444 1064.95844,321.174233 C1064.95844,319.661972 1065.1855,317.811443 1065.65157,315.622645 L1070.7664,292.660163 L1110.17131,143.881589 C1115.47735,143.149337 1119.39712,142.775251 1121.85495,142.775251 C1127.41195,142.775251 1131.8695,144.124347 1135.23956,146.810599 C1137.76909,148.832252 1139.02788,151.35534 1139.02788,154.38384 C1139.02788,162.124226 1136.33502,175.073951 1130.94931,193.240975 M1022.19941,286.101729 C1002.36948,313.18711 984.009471,326.725821 967.127343,326.725821 C960.307569,326.725821 954.26458,323.406807 949.002359,316.76082 C943.732171,310.114833 941.103053,301.077087 941.103053,289.631663 C941.103053,266.923878 947.261564,241.525861 959.574602,213.429653 C971.887641,185.337425 985.949441,164.1419 1001.74805,149.8391 C1012.90189,139.746751 1023.43828,134.700576 1033.35325,134.700576 C1042.18469,134.700576 1049.15584,137.896221 1054.26669,144.287512 C1059.37754,150.682782 1061.93495,161.029827 1061.93495,175.328648 C1061.93495,213.174956 1048.68977,250.105949 1022.19941,286.101729 M1278.19987,126.498553 C1274.99712,123.219335 1270.62323,121.579727 1265.06622,121.579727 C1256.47777,121.579727 1245.36775,127.298459 1231.72821,138.739904 C1207.64389,158.757457 1180.8707,193.913533 1151.40863,244.212113 L1187.77811,121.579727 L1112.86018,133.725566 L1116.07886,121.579727 L1079.12779,127.636728 L1070.7664,156.401514 C1067.51187,143.953223 1062.74759,135.038845 1056.47355,129.654402 C1050.19952,124.269958 1042.33607,121.579727 1032.88717,121.579727 C1017.08856,121.579727 1000.27415,128.643575 982.463868,142.775251 C959.690124,160.607986 940.903877,184.370374 926.113094,214.058435 C911.314343,243.750476 903.920943,271.970052 903.920943,298.717165 C903.920943,299.668297 903.976712,300.563714 904.000614,301.490969 C894.229056,313.354254 887.65626,320.724534 884.385796,323.446603 C877.478384,329.33646 871.921384,332.277409 867.714794,332.277409 C865.858477,332.277409 864.261089,331.521278 862.914661,330.005038 C861.56425,328.492778 860.89502,326.307959 860.89502,323.446603 C860.89502,318.738698 863.249276,308.391652 867.965756,292.409447 L911.409948,143.531381 L950.810874,143.531381 L955.105101,127.636728 L915.44923,127.636728 L935.151685,59 L924.041667,59 C908.8844,83.7294386 895.161198,101.100536 882.868077,111.105333 C870.574957,121.118089 855.170712,128.643575 836.651361,133.689749 L834.125813,143.531381 L872.259983,143.531381 L830.082548,289.631663 C824.692855,308.30808 822,322.18506 822,331.270561 C822,338.501554 824.35824,344.431207 829.070735,349.05952 C833.783231,353.683854 839.846138,356 847.251488,356 C856.851755,356 866.364383,352.796396 875.793359,346.409085 C885.369724,339.993917 895.352407,330.31147 905.737425,317.508991 C907.677396,326.701943 911.166953,334.450288 916.237965,340.730149 C924.444002,350.91005 934.203608,356 945.516785,356 C957.284082,356 969.294374,351.873121 981.531726,343.635281 C998.573194,332.193836 1017.23994,312.092711 1037.53593,283.323945 L1032.65613,302.251079 C1029.24624,315.710197 1027.54528,326.562656 1027.54528,334.800496 C1027.54528,341.701179 1029.20641,346.958274 1032.54061,350.57576 C1035.87083,354.189267 1040.86615,356 1047.53057,356 C1057.13083,356 1067.58756,351.415463 1078.90073,342.242409 C1082.45801,339.357175 1085.98342,336.014284 1089.48094,332.301286 L1084.22271,349.942999 L1122.86676,349.942999 L1130.94931,318.145732 C1131.95714,314.281509 1136.00041,302.756492 1143.07114,283.578641 C1148.12622,269.61411 1154.18514,257.082246 1161.25588,245.97907 C1177.58828,219.737371 1192.74156,198.374702 1206.71971,181.887083 C1215.64278,171.122176 1222.29525,164.559761 1226.67313,162.203819 C1229.19867,160.858703 1231.89153,160.186145 1234.75966,160.186145 C1236.60402,160.186145 1238.2054,160.858703 1239.55581,162.203819 C1240.73493,163.214646 1241.48781,165.319871 1241.83039,168.515517 C1242.49962,173.728836 1244.22847,177.597039 1247.00896,180.120126 C1249.78547,182.643213 1253.10772,183.904757 1256.98368,183.904757 C1264.56032,183.904757 1270.36828,180.120126 1274.41155,172.550864 C1280.13187,162.458515 1283,151.860753 1283,140.757577 C1283,134.537411 1281.39863,129.78175 1278.19987,126.498553"></path>
        </g>
        <path d="M34.3636719,417.234375 L48.7191406,455.378906 L63.0404297,417.234375 L74.2171875,417.234375 L74.2171875,467 L65.6039062,467 L65.6039062,450.59375 L66.4583984,428.650391 L51.7611328,467 L45.5746094,467 L30.9115234,428.68457 L31.7660156,450.59375 L31.7660156,467 L23.1527344,467 L23.1527344,417.234375 L34.3636719,417.234375 Z M125.038281,417.234375 L125.038281,450.491211 C125.038281,455.777696 123.346404,459.964666 119.962598,463.052246 C116.578792,466.139827 112.072815,467.683594 106.444531,467.683594 C100.747888,467.683594 96.2248214,466.162613 92.8751953,463.120605 C89.5255692,460.078598 87.8507812,455.857449 87.8507812,450.457031 L87.8507812,417.234375 L96.4640625,417.234375 L96.4640625,450.525391 C96.4640625,453.85223 97.307153,456.392895 98.9933594,458.147461 C100.679566,459.902027 103.163265,460.779297 106.444531,460.779297 C113.09821,460.779297 116.425,457.270217 116.425,450.251953 L116.425,417.234375 L125.038281,417.234375 Z M147.114258,460.095703 L169.707031,460.095703 L169.707031,467 L138.466797,467 L138.466797,417.234375 L147.114258,417.234375 L147.114258,460.095703 Z M209.488086,424.207031 L193.970508,424.207031 L193.970508,467 L185.391406,467 L185.391406,424.207031 L170.010547,424.207031 L170.010547,417.234375 L209.488086,417.234375 L209.488086,424.207031 Z M229.342383,467 L220.729102,467 L220.729102,417.234375 L229.342383,417.234375 L229.342383,467 Z M255.383203,417.234375 L269.738672,455.378906 L284.059961,417.234375 L295.236719,417.234375 L295.236719,467 L286.623437,467 L286.623437,450.59375 L287.47793,428.650391 L272.780664,467 L266.594141,467 L251.931055,428.68457 L252.785547,450.59375 L252.785547,467 L244.172266,467 L244.172266,417.234375 L255.383203,417.234375 Z M338.743359,444.783203 L318.303906,444.783203 L318.303906,460.095703 L342.195508,460.095703 L342.195508,467 L309.656445,467 L309.656445,417.234375 L341.95625,417.234375 L341.95625,424.207031 L318.303906,424.207031 L318.303906,437.947266 L338.743359,437.947266 L338.743359,444.783203 Z M353.436523,467 L353.436523,417.234375 L368.133789,417.234375 C372.531598,417.234375 376.433739,418.214183 379.840332,420.173828 C383.246925,422.133473 385.884431,424.913393 387.75293,428.513672 C389.621429,432.11395 390.555664,436.238258 390.555664,440.886719 L390.555664,443.381836 C390.555664,448.098656 389.615732,452.24575 387.73584,455.823242 C385.855948,459.400734 383.178566,462.157868 379.703613,464.094727 C376.228661,466.031585 372.246767,467 367.757812,467 L353.436523,467 Z M362.083984,424.207031 L362.083984,460.095703 L367.723633,460.095703 C372.258161,460.095703 375.738757,458.67726 378.165527,455.840332 C380.592297,453.003404 381.82845,448.930365 381.874023,443.621094 L381.874023,440.852539 C381.874023,435.452121 380.700533,431.327814 378.353516,428.479492 C376.006499,425.631171 372.599957,424.207031 368.133789,424.207031 L362.083984,424.207031 Z M412.494922,467 L403.881641,467 L403.881641,417.234375 L412.494922,417.234375 L412.494922,467 Z M455.796484,455.413086 L436.519141,455.413086 L432.485937,467 L423.49668,467 L442.295508,417.234375 L450.054297,417.234375 L468.887305,467 L459.863867,467 L455.796484,455.413086 Z M438.945898,448.44043 L453.369727,448.44043 L446.157812,427.795898 L438.945898,448.44043 Z M529.445508,444.783203 L509.006055,444.783203 L509.006055,460.095703 L532.897656,460.095703 L532.897656,467 L500.358594,467 L500.358594,417.234375 L532.658398,417.234375 L532.658398,424.207031 L509.006055,424.207031 L509.006055,437.947266 L529.445508,437.947266 L529.445508,444.783203 Z M583.616211,467 L574.96875,467 L552.786133,431.692383 L552.786133,467 L544.138672,467 L544.138672,417.234375 L552.786133,417.234375 L575.037109,452.678711 L575.037109,417.234375 L583.616211,417.234375 L583.616211,467 Z M627.122852,444.783203 L606.683398,444.783203 L606.683398,460.095703 L630.575,460.095703 L630.575,467 L598.035937,467 L598.035937,417.234375 L630.335742,417.234375 L630.335742,424.207031 L606.683398,424.207031 L606.683398,437.947266 L627.122852,437.947266 L627.122852,444.783203 Z M660.102148,447.825195 L650.463477,447.825195 L650.463477,467 L641.816016,467 L641.816016,417.234375 L659.316016,417.234375 C665.058232,417.234375 669.490154,418.521797 672.611914,421.09668 C675.733674,423.671562 677.294531,427.397111 677.294531,432.273438 C677.294531,435.600277 676.491317,438.385894 674.884863,440.630371 C673.27841,442.874848 671.039663,444.600905 668.168555,445.808594 L679.345312,466.555664 L679.345312,467 L670.082617,467 L660.102148,447.825195 Z M650.463477,440.886719 L659.350195,440.886719 C662.266877,440.886719 664.5455,440.151863 666.186133,438.682129 C667.826766,437.212395 668.64707,435.20151 668.64707,432.649414 C668.64707,429.983385 667.889428,427.921231 666.374121,426.462891 C664.858814,425.00455 662.597281,424.252604 659.589453,424.207031 L650.463477,424.207031 L650.463477,440.886719 Z M723.945703,424.207031 L708.428125,424.207031 L708.428125,467 L699.849023,467 L699.849023,424.207031 L684.468164,424.207031 L684.468164,417.234375 L723.945703,417.234375 L723.945703,424.207031 Z M758.428906,455.413086 L739.151562,455.413086 L735.118359,467 L726.129102,467 L744.92793,417.234375 L752.686719,417.234375 L771.519727,467 L762.496289,467 L758.428906,455.413086 Z M741.57832,448.44043 L756.002148,448.44043 L748.790234,427.795898 L741.57832,448.44043 Z M790.485352,467 L781.87207,467 L781.87207,417.234375 L790.485352,417.234375 L790.485352,467 Z M844.792773,467 L836.145312,467 L813.962695,431.692383 L813.962695,467 L805.315234,467 L805.315234,417.234375 L813.962695,417.234375 L836.213672,452.678711 L836.213672,417.234375 L844.792773,417.234375 L844.792773,467 Z M870.423437,417.234375 L884.778906,455.378906 L899.100195,417.234375 L910.276953,417.234375 L910.276953,467 L901.663672,467 L901.663672,450.59375 L902.518164,428.650391 L887.820898,467 L881.634375,467 L866.971289,428.68457 L867.825781,450.59375 L867.825781,467 L859.2125,467 L859.2125,417.234375 L870.423437,417.234375 Z M953.783594,444.783203 L933.344141,444.783203 L933.344141,460.095703 L957.235742,460.095703 L957.235742,467 L924.69668,467 L924.69668,417.234375 L956.996484,417.234375 L956.996484,424.207031 L933.344141,424.207031 L933.344141,437.947266 L953.783594,437.947266 L953.783594,444.783203 Z M1007.9543,467 L999.306836,467 L977.124219,431.692383 L977.124219,467 L968.476758,467 L968.476758,417.234375 L977.124219,417.234375 L999.375195,452.678711 L999.375195,417.234375 L1007.9543,417.234375 L1007.9543,467 Z M1057.33984,424.207031 L1041.82227,424.207031 L1041.82227,467 L1033.24316,467 L1033.24316,424.207031 L1017.8623,424.207031 L1017.8623,417.234375 L1057.33984,417.234375 L1057.33984,424.207031 Z M1059.62578,478.210938 L1055.14824,475.544922 C1056.46986,473.471344 1057.37562,471.665535 1057.86553,470.127441 C1058.35544,468.589348 1058.61178,467.022794 1058.63457,465.427734 L1058.63457,458.967773 L1066.11992,458.967773 L1066.08574,464.949219 C1066.06296,467.364595 1065.45342,469.785632 1064.25713,472.212402 C1063.06083,474.639172 1061.51707,476.638664 1059.62578,478.210938 Z M1109.58828,467 L1100.975,467 L1100.975,417.234375 L1109.58828,417.234375 L1109.58828,467 Z M1163.8957,467 L1155.24824,467 L1133.06563,431.692383 L1133.06563,467 L1124.41816,467 L1124.41816,417.234375 L1133.06563,417.234375 L1155.3166,452.678711 L1155.3166,417.234375 L1163.8957,417.234375 L1163.8957,467 Z M1216.28906,450.798828 C1215.78776,456.108099 1213.82814,460.249497 1210.41016,463.223145 C1206.99217,466.196792 1202.44632,467.683594 1196.77246,467.683594 C1192.8076,467.683594 1189.31561,466.743662 1186.29639,464.86377 C1183.27717,462.983877 1180.94727,460.312192 1179.30664,456.848633 C1177.66601,453.385074 1176.81152,449.363304 1176.74316,444.783203 L1176.74316,440.134766 C1176.74316,435.440732 1177.57486,431.305031 1179.23828,427.727539 C1180.9017,424.150047 1183.28856,421.392913 1186.39893,419.456055 C1189.50929,417.519196 1193.10382,416.550781 1197.18262,416.550781 C1202.67418,416.550781 1207.09471,418.043279 1210.44434,421.02832 C1213.79396,424.013361 1215.74218,428.228814 1216.28906,433.674805 L1207.67578,433.674805 C1207.26562,430.097313 1206.22315,427.516772 1204.54834,425.933105 C1202.87353,424.349439 1200.41831,423.557617 1197.18262,423.557617 C1193.42283,423.557617 1190.53468,424.930488 1188.51807,427.67627 C1186.50145,430.422051 1185.47038,434.449518 1185.4248,439.758789 L1185.4248,444.167969 C1185.4248,449.5456 1186.38752,453.647121 1188.31299,456.472656 C1190.23845,459.298191 1193.05825,460.710938 1196.77246,460.710938 C1200.16766,460.710938 1202.71972,459.947599 1204.42871,458.420898 C1206.1377,456.894198 1207.22005,454.353533 1207.67578,450.798828 L1216.28906,450.798828 Z M1232.58867,458.25 C1234.13816,458.25 1235.33444,458.688635 1236.17754,459.565918 C1237.02064,460.443201 1237.44219,461.542637 1237.44219,462.864258 C1237.44219,464.163092 1237.02064,465.239742 1236.17754,466.094238 C1235.33444,466.948735 1234.13816,467.375977 1232.58867,467.375977 C1231.10754,467.375977 1229.93405,466.954431 1229.06816,466.111328 C1228.20227,465.268225 1227.76934,464.185879 1227.76934,462.864258 C1227.76934,461.542637 1228.19088,460.443201 1229.03398,459.565918 C1229.87709,458.688635 1231.06197,458.25 1232.58867,458.25 Z" fill="#FFFFFF" fill-rule="nonzero"></path>
    </g>
</svg></li>
				</ul>
			</div>

							<div class="footer-disclaimer">The Kim Komando Show ® and all material pertaining thereto is a Registered Trademark / Servicemark: No. 2,281,044. America's Digital Goddess ® and all material pertaining thereto is a Registered Trademark / Servicemark: No. 3,727,509. Digital Diva ® and all material pertaining thereto is a Registered Trademark / Servicemark: No, 2,463,516. Any and all other material herein is protected by Copyright © 1995 - 2022 WestStar MultiMedia Entertainment, Inc. All Rights Reserved.</div>
					</div>
		<!-- /.container -->
	</footer>

					<div id="fs-select-side-wall"></div>
			
	<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.komando.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.komando.com\/security-privacy\/emergency-update-for-chrome\/819305\/":819305};
	</script>
						<script type='text/javascript' src='https://www.komando.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.komando.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.komando.com/wp-content/mu-plugins/gutenberg/build/hooks/index.min.js?ver=1334ea6f506ea0e10a2771ebb66b1cb2' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.komando.com/wp-content/mu-plugins/gutenberg/build/i18n/index.min.js?ver=0a7c3525cd647c2bfd9db2b06a00124a' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.komando.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' id='wp-url-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.komando.com/wp-content/mu-plugins/gutenberg/build/url/index.min.js?ver=21076073486bec903e7d7665e56efcb9' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.komando.com/wp-content/mu-plugins/gutenberg/build/api-fetch/index.min.js?ver=61c68a49a12c00b45173fc18fc4a1405' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.komando.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "7c6a774718" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.komando.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='frontend-js-extra'>
/* <![CDATA[ */
var Komando = {"ajax_url":"https:\/\/www.komando.com\/wp-admin\/admin-ajax.php","ajax_nonce":"46ec3f9f36","sso_target":"https:\/\/community.komando.com","ads":"true","site_url":"https:\/\/www.komando.com"};
var komandoLoadMore = {"ajaxurl":"https:\/\/www.komando.com\/wp-admin\/admin-ajax.php","ajaxnonce":"b06aad2cac","posts":"{\"p\":819305,\"page\":0,\"name\":\"emergency-update-for-chrome\",\"category_name\":\"security-privacy\",\"error\":\"\",\"m\":\"\",\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":20,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
var personalizationSettings = {"nonce":"7c6a774718","shouldShow":"1","shouldTrack":"1","postID":"819305"};
var newContentNotificationSettings = {"checkTime":"120","iconWidth":"40","iconHeight":"40","iconText":"!","iconBackgroundColor":"#bd0000","iconTextColor":"#ffffff","iconTextSize":"28","iconTextBold":"1","iconTextItalic":"","iconBorderRadius":"50","flagVerticalPadding":"2","flagHorizontalPadding":"4","flagText":"New!","flagBackgroundColor":"#bd0000","flagTextColor":"#ffffff","flagTextSize":"14","flagTextBold":"1","flagTextItalic":"","headlineTextColor":"#001e4f","headlineTextSize":"13","headlineTextTransform":"uppercase","headlineTextBold":"1","headlineTextItalic":"","includePosts":"1","includeVideos":"","includePodcasts":"","categories":{"posts":["1","24342","4700","37731","37732","24343","23746","24344","24345","24346","24347","24348","24349","24352","3312","4691","4710","24350","24351","24353","24354","25307","24355","23736","23741","24356","24357","24358","24359","24360","24361","24362","24363"],"videos":["24078","24079","24080","24081","24082","24083","24084","24085","24364"],"podcasts":["24335","24336","40638"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.komando.com/wp-content/cache/autoptimize/js/autoptimize_single_65cd3242e3f2b14329d180270b7fa6bc.js?ver=1.0.53.8723' id='frontend-js'></script>
<script type='text/javascript' id='k3PrefsCenterFormSubscribeScript-js-extra'>
/* <![CDATA[ */
var formSubscribeOptions = {"signupApiUrl":"https:\/\/www.komando.com\/wp-content\/plugins\/k3-prefs-center\/public\/partials\/form_request.php","prefsCenterPageUrl":"\/subscribe","oneClickUrl":"\/signup"};
var newsletterTopics = {"48724":"Breaking Tech News You Need to Know","48734":"Tech Tips & How-Tos","48723":"Weekend Digital Digest & Weekly Roundup","48733":"The Current","48736":"Fraud & Security Alerts","48731":"What Kim's Watching","48729":"Great Stuff","48732":"Kim's USA Today Column","48726":"Windows Scoop","48728":"Apple Updates","48727":"Android Updates","48730":"Small-Biz Tips","48735":"Kim's Free Podcasts","checkedByDefault":[48724,48734,48723,48733]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.komando.com/wp-content/plugins/k3-prefs-center/public/js/formSubscribe.min.js?ver=1.1.3' id='k3PrefsCenterFormSubscribeScript-js'></script>
<script type='text/javascript' src='https://www.komando.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load-native.min.js?ver=3.9.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.komando.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'166923932',post:'819305',tz:'-7',srv:'www.komando.com'} ]);
	_stq.push([ 'clickTrackerInit', '166923932', '819305' ]);
</script>
		<!--Begin Iterable web push #8393-->
<!-- The core Firebase JS SDK is always required and must be listed first -->
<script src="https://www.gstatic.com/firebasejs/8.2.10/firebase-app.js"></script>
<!-- Firebase libraries -->
<script src="https://www.gstatic.com/firebasejs/8.2.10/firebase-messaging.js"></script>

<script>
	// Your web app's Firebase configuration
	// For Firebase JS SDK v7.20.0 and later, measurementId is optional
	var firebaseConfig = {
		apiKey: "AIzaSyDZoz_3LRBDsupCDCwl5JZg3nT4BsYKLa4",
		authDomain: "komando-webpush.firebaseapp.com",
		projectId: "komando-webpush",
		storageBucket: "komando-webpush.appspot.com",
		messagingSenderId: "68989769411",
		appId: "1:68989769411:web:c1a5e70c01ddaeee4db476",
		measurementId: "G-LYDNL485LW"
	};
	// Initialize Firebase
	firebase.initializeApp(firebaseConfig);
</script>
<!--End Iterable web push #8393-->
<!-- Begin #8342, Tag ID: Komando_Skin -->
<div align="center" data-freestar-ad="__1x1" id="Komando_Skin">
	<script data-cfasync="false" type="text/javascript">
		freestar.config.enabled_slots.push({ placementName: "Komando_Skin", slotId: "Komando_Skin" });
	</script>
</div>
<!-- End #8342, Tag ID: Komando_Skin -->

	</body>
</html>
