Leave a comment

Find out which Apple gadgets will be able to run the iOS 8 and Yosemite

Find out which Apple gadgets will be able to run the iOS 8 and Yosemite
Photo courtesy of Shutterstock

Apple recently announced this year's big updates for Macs, iPhones and iPads. The new Mac operating system will be called OS X 10.10 Yosemite, and the iPads and iPhones will soon be running iOS 8. There are some great features you're definitely going to want - if you can get them! Some Apple computers and mobile devices won't be able to run the new operating systems.

If you saw the press conference and want some of those cool tricks like Healthkit or Handoff, you'll need one of the following iGadgets:

OS X Yosemite

 

  • iMac (Mid-2007 or later)
  • MacBook (13-inch Aluminum, Late 2008), (13-inch, Early 2009 or later)
  • MacBook Pro (13-inch, Mid-2009 or later), (15-inch, Mid/Late 2007 or later), (17-inch, Late 2007 or later)
  • MacBook Air (Late 2008 or later)
  • Mac Mini (Early 2009 or later)
  • Mac Pro (Early 2008 or later)
  • Xserve (Early 2009)

iOS 8

  • iPhone 4S
  • iPhone 5
  • iPhone 5S
  • iPhone 5C
  • iPad 2
  • iPad 3
  • iPad 4
  • iPad Air
  • iPad Mini
  • iPad Mini 2
  • iPod Touch 5G

You'll notice the only iOS 7 gadget missing from this list is the iPhone 4. Keep in mind that certain specific functions of iOS 8 may not be available on all devices, and older computers, tablets and phones may have trouble with speed and battery life with the new operating system.

 

Next Story
Source: ArsTechnica
Apple recalls overheating iPhone adapters
Previous Happening Now

Apple recalls overheating iPhone adapters

See what your Facebook profile says about your personality
Next Happening Now

See what your Facebook profile says about your personality

View Comments ()